Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 20 Dec 2002, 02:18 PM   #1
Junior Member
Junior Member
Join Date: Dec 2002
Posts: 3
Default choppy video and insanely slow sound in avi playback

I was trying to play a movie using windows media player (and had the same problem with divx player). The movie would come out slightly choppy, yet still good picture, but the sound was like someone talking in very slow motion, obvious far below the speed of the film. based on other posts ive read ive included the avi information via virtual dub
Video Stream
Frame Size 608x256 23.976fps
# of frames(time) 96297 (106:56)
Decompressor XviD MPEG-4 Codec
Number of key frames 5657
min/avg/max/total key fram size 109/16230/71816 (89664k)
min/avg/max/total delta frame size 89/5976/64792 (529031k)

audio stream
sampling rate 48000Hz
channels 2 (stereo)
sample precision 0-bit
Compression Unknown (tag 2000)
Preload skew 1536 samples (0.03s)
# of frames 62756
min/avg/max/total frame size 846/1535/1536 (94134k)

the only thing that i see is the unknown compression type. how would I go about fixing this? Any ideas appreciated. This happens with two of the movies I have, yet the rest of my movies all play just fine. I have the divx 5.02 codec and the xvid codec installed on my computer.
LoneWolf217 is offline   Reply With Quote
Old 20 Dec 2002, 02:38 PM   #2
Junior Member
Junior Member
Join Date: Dec 2002
Posts: 3

quick update. I did a test, removing the xvid codec. When I played the movie there was no video, but i could tell that the sound was fine. when i reinstalled the xvid codec the problem came back. hope this will give someone an idea what is going on
LoneWolf217 is offline   Reply With Quote
Old 20 Dec 2002, 03:29 PM   #3
setarip's Avatar
Join Date: Dec 2001
Posts: 24,955

"Compression Unknown (tag 2000)" is indicative of an AC3 audiostream which, if improperly multiplexed with the video will cause exactly the problem you're experiencing. Since you don't know what audio sampling rate was used to create the audiostream, you'll have to do a little bit of experimenting.

1) Load the file into either VirtualDub or NanDub
2) Set both "Video" and "Audio" to "Direct Stream Copy"
3) From the "Audio" dropdown menu, click on "Interleaving" - and for a first try set both "Preload" and "Interleave" to every 80 ms (NOT "frames"). Click on "OK"
4) Save with a new filename. Don't close NanDub

If this doesn't result in satisfactory playback, first try "Preload" and "Interleave" settings of 160ms. If still not satisfactory, try 128ms for both "Preload" and "Interleave" settings.

Let us know of your success ;>}

Last edited by setarip; 20 Dec 2002 at 03:32 PM
setarip is offline   Reply With Quote


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT +10. The time now is 04:23 PM.

Kirsch designed by Andrew & Austin

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit