Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Feb 2006, 03:04 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default Codec Problem?

Ive been looking throught this site for a while and cant find a solution (great site!). when I play files on WMP 10, after about ten seconds of play I get a green wash that fills the screen. The audio seems fine. Also when the green wash is present my computer seems to almost freeze. My mouse barely moves and I have to wait till the video file is completed before i can stop WMP.

I have spent a few days researching, trying a number of your suggestions but cant seem to fix this. I am also new to this so I am not sure what information you need to lend a hand. This all happened after I upgraded to the latest version of nero. I had problems using the new version of nero with dvd shrink so i uninstalled the latest nero and reinstalled the older version (the one that came with my lite-on dvd players)

What Ive done-Installed gspot, and codec sniper. codec sniper shows I have 185 installed codecs with 15 of the being broken. I have insalled a codec pack (i know...bad move!) it is the XP codec pack 1.2.4.

I dont want to install, or uninstall anything without advise (ive done that already and dont want to get into more trouble). Please let me know if there is more inforamtion you need. Thank you in advance for your help.
gottaski is offline   Reply With Quote
Old 17 Feb 2006, 03:36 AM   #2
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

uninstall all those codecs and packs, try installing ffdshow
http://ffdshow.sourceforge.net/tikiw...etting+ffdshow

get media player classic to playback.
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline   Reply With Quote
Old 17 Feb 2006, 04:22 AM   #3
Junior Member
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

Thanks for the reply.Does it matter which version? Should I delete the codec pack prior to installing ffdshow?
gottaski is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
A problem with AC3 audio codec Tassadar General Discussions 2 14 Jan 2003 03:35 PM
Nimo Codec Pack Problem Mosthated Conversion/Encoding 1 28 Aug 2002 12:08 PM
TMPGEnc - VCD-DVD codec problem I think MadMatty DVD Authoring and Editing 8 5 May 2002 03:15 PM
DivX codec problem! Worze AVI, DivX/Xvid 7 19 Apr 2002 01:17 PM
Divx 4.12 Codec problem SilverPaladin75 Junior Members/Newbies 4 27 Feb 2002 02:39 AM



All times are GMT +10. The time now is 01:13 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com