Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Jan 2003, 12:55 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 1
Lightbulb divx+ac3+moonlight+audigy+wxp

Hey!

I have a problem - while playing compressed movies with dolby digital encoded:

I am using moonlight decoder and when selecting 5.1 through spdif out in Zplayer for the actual file it is ok, but when i open next one - there's silence and wmp tells that pinns are not connected...
To get the sound back it is needed to reinstall the decoder, but it helps only for one file....

plz help!
me51582 is offline   Reply With Quote
Old 21 Jan 2003, 05:01 PM   #2
Digital Video Expert
Digital Video Expert
 
chickeneater's Avatar
 
Join Date: Apr 2002
Location: Santa Barbara, CA
Posts: 672
Default

maybe you have digital out selected, and your speakers are analog. so if you turn the volume up really high, you will hear a faint sound. unselect the digital out, and see what happens
chickeneater is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:44 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com