Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Jan 2002, 11:52 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 12
Angry Divx playback problem

Hi, I have a problem with 2 downloaded avi files.

When I try to play them in WMP 7.1 it says the usual "No comb of filters...", when I try to open in Virtual Dub one of them only plays for 6 mins (Even though it is 120mins (650mb)) the other says "invalid avi file ; chunk at 670180448 extends outside of parent by -964216564"

I have used AVI info. on both & the first avi says "Compression - div3 - MPEG4 V3 Cracked " the second says "Compression - divx - unknown"

I'm pretty sure I just need a codec for the first file?
The second I think it's a CRC but not sure how to fix it, any help to get either file working would be great, thanks
Late is offline   Reply With Quote
Old 12 Jan 2002, 02:13 PM   #2
Junior Member
Junior Member
 
Join Date: Jan 2002
Location: Idaho, USA
Posts: 12
Default Possiblities

You may want to try downloading the latest version of DivX from divx.com

That could explain why it recognizes one of them as divx, but doesn't know the version.

Also, Windows Media player 7 didn't like divx files earlier than DivX version 4.1. After installing 4.1 it seems to work fine.

The other file might actually be an incomplete download.
If you completed the download from someone, their version may not have been complete either.

A program is available that strips the header from AVI files and then re-writes them to match the section of the AVI file that was downloaded.
This is one draw back for AVI files. MPG files can be played if they're cut off half-way through download, but AVI files can't play if they're cut off before the entire download.
rolonzos is offline   Reply With Quote
Old 12 Jan 2002, 10:47 PM   #3
Super Member
Super Member
 
Join Date: Jan 2002
Location: The Netherlands
Posts: 281
Default

With all due respect
I wouldn't advise any one to use ONLY the 4.12 codec and neither would i advise anyone to use WMPlayer 7.1 for watching the moviez

The 4.12 codec is known to give out of sync problems with "older" alpha 3.11 moviez
WMPlayer uses far too much processor power and you are not able to watch subtitles with it.

My solution ............... stick to WMPlayer 6.4 (still on your harddisk -look for mplayer2.exe) or get BSPlayer (which is also nice if you want to be able to watch the movie with subtitles.

Now as far as your problem:
When avi info says "compression - unknown" and you can't load your movie in Virtual Dub then it must be a codec problem (most probebly 4.02 codec)
You can either find the 4.02 codec or install the 4.12 codec as mentioned by rolonzos BUT when you install it and the program asks if you want the 4.12 to play your 3.11 moviez, answer ..........NO

As for the other movie:
looking at the info that you posted tells me it is a DIV3 codec (Low motion codec It is actually an illegitimate, hacked version of a Microsoft MPEG4 codec.) and you'll need alpha 3.11 for this

If it is an incomplete download use DivFix to rebuild your index and see if you can play it (i kind of doubt this is the problem, because you say you can play it -even if it is only 6 minutes-)

Another problem might be that your movie has corrupt frames; you can check for that with VDub-mp3-freeze and if so you can try to repair it with AVIDeFreezer.

Hope this helps you a little bit futhrer and let us know how it works out
abdul is offline   Reply With Quote
Old 12 Jan 2002, 10:59 PM   #4
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 12
Default Thx...

I have DivX 4.12 installed already along with DivX 3.11 alpha and when installing told it not to play 3.11 files, I will try to sort it out with the programs you mentioned but busy today, I will post tomorrow and let you guys know whether I have made two 650mb additions to my recylce bin
Late is offline   Reply With Quote
Old 14 Jan 2002, 06:14 AM   #5
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 12
Default Fixed one...

I fixed the one file with DIVFIX, the other was getting on my nerves so it has a new home, the recycle bin
Late is offline   Reply With Quote
Old 14 Jan 2002, 06:19 AM   #6
Super Member
Super Member
 
Join Date: Jan 2002
Location: The Netherlands
Posts: 281
Default

one out of two ain't bad

Glad to hear you could save at least half of those 2 moviez, it is always nice to hear if a suggestion works or not

In that way other readers can also benifir from it

Take care
abdul is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:08 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com