Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 1 Dec 2002, 08:26 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 3
Unhappy DivX Playback on WinXP

Hey everyone,

Just a weird playback thing on my WinXP PC at home. I have a few DivX files that play great on my Win2k PC at work but as soon as I get them home and try to play them back on my PC I get the attached message. It says "invalid audio but not signaling an error" when I play back through WMP8 and also through WMP6.4. Actually, scratch that it also appears when run in PowerDVD as well!

The main problem is that it only occurs on certain files... I have tons of other files that play great....

Ok... located what it is... I have found that it is files with either variable bit rate audio OR files that do not have 128kbps audio. They are all MP3 audio files too.... gahhh! Okay... another thing... each of the three I just checked in VirtualDub/FileInfo have a Preload Skew of 1 sample... my one that worked fine had a Preload of 8000 samples. Ok make that 4 files 1 sample error occurs. Many samples... no error. Does anyone know a fix that will stop this error occuring or are my files actually corrupt and only XP has finally noticed it?

Thanks to anyone who can shed some light on this.

Regards,

DSXC
Attached Thumbnails
DivX Playback on WinXP-annoying.jpg  
DragonStarXC is offline   Reply With Quote
Old 2 Dec 2002, 06:33 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"are my files actually corrupt and only XP has finally noticed it?"

No, not if they still play properly on your at-work system.

Have you tried installing the Radium (Fraunhoefer) .MP3 codec on your at-home system?
setarip is offline   Reply With Quote
Old 2 Dec 2002, 10:08 AM   #3
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 3
Unhappy

Ok... I don't know if I have it installed, but I will check that tonight and install it as needed. If this fixes it thanks for the help setarip... hopefully it will .

I will inform you on how it goes.

Thanks,
DSXC
DragonStarXC is offline   Reply With Quote
Old 2 Dec 2002, 12:52 PM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"thanks for the help setarip"

My pleasure ;>}
setarip is offline   Reply With Quote
Old 3 Dec 2002, 09:27 PM   #5
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 3
Unhappy Gah... Radium no help ;_;

Hey again... finally got the Radium codec installed... but to no avail. They still have the same result. It's driving me insane... especially because some of the files I watched before on my PC before I upgraded to WinXP... I'm thinking of downgrading again ;_;.... but that'll mean a reformat of my hdd again.

Any other ideas???

DSXC
DragonStarXC is offline   Reply With Quote
Old 4 Dec 2002, 07:01 AM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Go into the "Multimedia" section of the Control Panel. If you have more than one .MP3 codec listed, turn off all but the "Professional" one...
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:22 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com