Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 16 Jan 2003, 02:23 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 4
Default Full Screen Playback?

Hi All,

I know I know but after reading all the posts I am unable to figure it out? My enviro,

XP-Pro
WMP for XP version 8
The Player 2.0 Alpha
Xvid codec 4
DivX codec 4

My Xvid files play fine in WMP for XP but I cannot get them to full screen mode. They will not play using the DivX Player at all? I also installed FFDSHOW but I'm not entirely certain what to do with it? I also have AVIcodec installed to figure out whats what.

Any ideas as to how to play it in full screen mode or in the DivX Player?
In WMP the full screen option is simply grayed out?

Any help much appreciated, thanks, Digs.
Digby is offline   Reply With Quote
Old 17 Jan 2003, 08:38 AM   #2
Moderator
 
gd_nimrod's Avatar
 
Join Date: Nov 2002
Location: Montreal
Posts: 1,128
Default

Some other users had similar problems to yours, however i do not recall if they solved their "full-screen" issue, so search the forum for "full screen playback" (or similar), however, try using BSPlayer to view XviD movies.
__________________
Did you know you can SEARCH the forum? Fixes common problems too:
http://forum.digital-digest.com/search.php

Also search on the whole Digital-Digest website:
http://www.digital-digest.com/search.html
gd_nimrod is offline   Reply With Quote
Old 17 Jan 2003, 09:14 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 4
Default resolved

Hi Nimrod,

Thanks, the BSPlayer is way better, full screen no probs and better color.

Thanks again, resolved.

Digs.
Digby is offline   Reply With Quote
Old 17 Jan 2003, 11:47 AM   #4
Moderator
 
gd_nimrod's Avatar
 
Join Date: Nov 2002
Location: Montreal
Posts: 1,128
Default

Glad to help dude
gd_nimrod is offline   Reply With Quote
Old 16 Feb 2003, 07:39 AM   #5
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 1
Default

I had the same problem too, but I used ffdshow to fix the problem. Heres how I did it:

Start-->All programs-->ffdshow-->configuration
Codecs-->unclick Divx3, Divx4, Divx5
Resize-->Change new size setting to 960 and 512.

Apply the changes. Worked like a charm for me.
ChemEng is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:07 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com