Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 1 Dec 2001, 04:56 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 2
Question got picture, but no sound

I downloaded a dvd rip off the net and tried to play, but when I run it, there's picture but no sound. I realised that when the movie plays, it tried to get a codec, but I guess it couldn't find the right one so it doesn't play. What could be wrong and how to fix it? Please help.
coolnike is offline   Reply With Quote
Old 1 Dec 2001, 07:09 PM   #2
Administrator
 
admin's Avatar
 
Join Date: Nov 2001
Posts: 8,665
Default

Probably missing the WMA/DivX Audio codec - make sure you have installed the DivX 3.11 Alpha codec :

http://www.divx-digest.com/software/divxcodec.html
__________________
Visit Digital Digest and dvdloc8.com, My Blog
admin is offline   Reply With Quote
Old 2 Dec 2001, 01:39 AM   #3
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 2
Thumbs up

Fixed!, Thanks admin.
coolnike is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:32 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com