Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10 Dec 2001, 02:56 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 2
Question-2 Got a problem playing Audio format AVI

For some strange reason I can play all other AVI files just fine except for those incoded using the audio format "Windows Media Audo V2". For some reason those files give me picture but no sound. I have tried multiple versions of Windows Media Player as well as the "Playa". Why is this not working and is there something I can download to fix it?
Genesisbreed is offline   Reply With Quote
Old 11 Dec 2001, 10:28 AM   #2
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 3
Default Divx audio

I think that is the Divx audio codec, if you haven't installed it already, download the original 311alpha, for some reason Dvix 4.x doesn't carry the divx audio codec. Failing that try the Nemo codec pack.
cpuuk is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:24 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com