Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 7 Dec 2002, 06:10 PM   #1
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 2
Unhappy Green Screen and Messed up video when playing some divx movies

Can any help. Any suggestions would help. I am getting green screen and a messed video when playing some divx movies. Any suggestions?
roen is offline   Reply With Quote
Old 7 Dec 2002, 06:37 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Those particular DivX-compressed .AVIs probably require a different video codec than the one(s) you presently have installed. In order to determine which codec(s) you need for a particular .AVI, you should do the following:

1) Load the file into VirtualDub

2) From the "File" dropdown menu, select "File Information"

3) Post (here) EVERYTHING you see (both video and audio information), or post a screen capture .jpg of the information box
setarip is offline   Reply With Quote
Old 8 Dec 2002, 06:16 PM   #3
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 2
Default green screen and messed up video

Thanks for the reply.
I already know what kind of codec it is and I have the latest version. Its is xvid. I tried it with other machines and it is fine. I tried uninstalling and reinstalling a few times but it still does not work. Please advise. My next option is to rebuild this machine which I dont really want to do.
Thanks again.
roen is offline   Reply With Quote
Old 8 Dec 2002, 08:35 PM   #4
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 41
Default

You're problem is probably the ffdshow. You should download that. You can find it in codec packs like Nimo. And then you're problem will probably be fixed
icegod is offline   Reply With Quote
Old 9 Dec 2002, 10:38 AM   #5
Junior Member
Junior Member
 
Join Date: May 2002
Posts: 5
Default Xvid

I've had the same green screen with xvid movies...but it has only happened with partial downloaded movies. Full movies have worked fine using bsplayer.
Billnj is offline   Reply With Quote
Old 8 Apr 2003, 04:58 PM   #6
Junior Member
Junior Member
 
Join Date: Apr 2003
Posts: 21
Default Easy fix for Xvid Green Screen w/Blocks or Playing Well w/ no audio

Many people seem to be having this same problem as I once did:

Green screen in Windows Media Player with scattered weird blocks.

Often if you fix this problem you get no audio. Here is an easy way to have both high quality Xvid video and audio (wow! what a concept)

If you have Nimo codec pack installed, uninstall it completely, as well as any other divx/xvid codecs listed in Add/Remove programs. I am not saying Nimo is crap, but it screwed up my computer. I am sure there are very good codecs included in the pack, but it seems unstable.

Download and install the 3ivx codec from http://www.3ivx.com/download/index.html . I have found that their website is down sometimes, so if you get an error, just try them again a little while later.

Now you should have video.

If you still don't have audio go to http://sourceforge.net/projects/ac3filter/ , click on Download and download the exe version of the latest build (should be the top one). When you install this AC3 audio decoder, your audio should work.

Some files, however use Ogg Vorbis encoding for the audio, in that case install the Ogg decoder from http://www.divx-ac3.com/ .

At least all of this fixed it on my WinXP machine.

Also, if this message helps you fix the problem, please cut and paste this fix to every message board you know of where people are having this problem. Maybe we can put an end to it once and for all.

-----
Robby
GreenScreen is offline   Reply With Quote
Old 24 Apr 2003, 09:07 PM   #7
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 5
Default

It WAS the Nimo Codec Pack. OMG! I can finally enjoy this movie. Mucho THANK YOU!!!!!!!
cryodeck is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 09:10 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com