Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Video File Formats > Other File Formats

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 12 Jul 2008, 01:20 AM   #1
Junior Member
Junior Member
 
Join Date: Jul 2008
Posts: 1
Default Green video in Divx, plays fine in VLC

I've got a problem with one .avi file that is puzzling me.

The file is all green in Divx player. When I open it in WMPlayer, it has great video, but no sound. When I open it up in VLC, it plays with great video and sound.

At first, the file would not open at all in Divx or WMPlayer. I downloaded and installed the newest version of ffdshow, and that's when the problem described above started happening.

What can I do to resolve this issue?

Kris
koolkris is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DVD2OGM: Encoded video plays fine in one player, crashes another strict 9 AVI, DivX/Xvid 1 16 Feb 2004 11:26 PM
Audio plays fine/no video volksy67 Other File Formats 5 24 Oct 2002 02:27 AM
divx plays fine...but no sound mofo27 Other File Formats 1 21 Aug 2002 10:50 AM
no video in WMP, but plays fine in other players! VCDmonger Other File Formats 2 19 Aug 2002 10:13 PM
No Audio But Video Plays Fine Morpheus69 Other File Formats 2 11 Jul 2002 11:29 AM



All times are GMT +10. The time now is 08:53 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com