Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 26 Aug 2003, 02:15 AM   #1
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 2
Question Help Me! Why is everything green?

When i try to play a video with an Xvid codec i have problems. Everything starts out green then i can start to see some of the movie, but it will blend together. The sound works fine.

Can someone help?
raypic25 is offline   Reply With Quote
Old 26 Aug 2003, 03:53 AM   #2
Digital Video Expert
Digital Video Expert
 
chickeneater's Avatar
 
Join Date: Apr 2002
Location: Santa Barbara, CA
Posts: 672
Default

download ffdshow.

go to the properties-->codecs and select all
chickeneater is offline   Reply With Quote
Old 26 Aug 2003, 04:07 AM   #3
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 2
Default Thanks

THANK YOU SOOOOO MUCH
raypic25 is offline   Reply With Quote
Old 26 Aug 2003, 04:18 AM   #4
Digital Video Expert
Digital Video Expert
 
chickeneater's Avatar
 
Join Date: Apr 2002
Location: Santa Barbara, CA
Posts: 672
Default

welcome
chickeneater is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:21 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com