Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 27 Jun 2003, 10:42 AM   #1
Junior Member
Junior Member
 
Join Date: Jun 2003
Posts: 4
Default Help: Playback with video/only sound.

Using BSPlayer (lastest version). During playback no picture only sound. How do I fix this.
POPJ is offline   Reply With Quote
Old 27 Jun 2003, 11:15 PM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

1. Load up the AVI file into GSpot and post a screenshot of the information displayed here.

Alternatively:
1. Open the file in Virtualdub
2. Go to File -> File Information
3. Post what information you see here

Seeing that you posted in the XviD section, perhaps you figured that the video is XviD-compressed and hence needs the XviD codec?
Enchanter is offline   Reply With Quote
Old 30 Jun 2003, 10:44 PM   #3
Junior Member
Junior Member
 
Join Date: Jun 2003
Location: Denmark
Posts: 3
Smile-2 The solution is here!

I posted this message on "No video, only sound"

Quote:

>>

I've experienced the same problem, and found a solution!

Your graphic card is likely set to 16 bit color. This will in my experience produce a black screen, with audio!

Change your graphic card to 32 bit color, and voila!!! Your video is now present, and can be enjoyed with some pop-corn and cola!

Regards Eizo_DK

<<

Please reply if you get it to work!
Eizo_DK is offline   Reply With Quote
Old 1 Jul 2003, 08:48 AM   #4
Junior Member
Junior Member
 
Join Date: Jun 2003
Posts: 4
Default

thanx for the advise, but it did not worked....still looking for a solution.
POPJ is offline   Reply With Quote
Old 1 Jul 2003, 09:29 AM   #5
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

maybe we're still waiting for the screenshot enchanter asked you to provide us with

we're no mind readers after all
__________________
UncasMS is offline   Reply With Quote
Old 1 Jul 2003, 10:17 AM   #6
Junior Member
Junior Member
 
Join Date: Jun 2003
Posts: 4
Default

Unable to open .ogm files with VirtualDub.
Attached Thumbnails
Help: Playback with video/only sound.-untitled3.jpg  
POPJ is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:02 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com