Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 15 Nov 2001, 10:32 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 2
Default Help on WMA codec and WinXP ?

Hi,
I currently have Win XP Pro installed and i have problem to hear the sound with the media player on some DivX sequences.
When I launch the media player, it connects to the Microsoft site to download a codec, but the operation never succeeds.
It says the codec does'nt match with my audio stream.

When I look at the properties of the DivX file, it shows that the audio codec is Windows Media Audio v2.

I should add that the MP3 encoded audio sequences work perfectly.
Is there something I can do to have sound with these sequences?
mauricechaumont is offline   Reply With Quote
Old 3 Dec 2001, 07:34 AM   #2
Snoogins
 
Trancemaster's Avatar
 
Join Date: Dec 2001
Location: UK
Posts: 149
Default

You could try using VirtualDub to separate the audio/video streams and then re-encode the audio as MP3. Then go back to VirtualDub and re-encode the audio into the video. If you then get sync problems, download AVIinfo and slow down the video to match the audio, or offset the audio to match the video. That's all I can think of I'm afraid!
__________________
Snooch to the Nooch!
Trancemaster is offline   Reply With Quote
Old 3 Dec 2001, 09:38 AM   #3
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 2
Default

I found the solution:
I had not installed the DivX Audio codec, thus the error message.
It is not delivered with the DivX 4 Windows video codec.
So I reinstalled de 3.11 codec and i don't have any problem now.

Thanks for your answer
mauricechaumont is offline   Reply With Quote
Old 6 Jan 2002, 05:01 AM   #4
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: NE
Posts: 4
Default

I installed the Divx 3.11 Alpha codec and now my audio & video plays back fine. I am unable to re-load the Divx412 bundle (wanted to overlay it and see if it still works) though with an error writing to file divxdec.ax in the windows\system directory. I will re-boot and try re-loading it again.

I re-installed the 412bundle with no problems. Everything now works great in WMP8 in XP-Pro. You do have to answer yes to "Do you want to use the Divx4.0 codec to play back Divx 3.0 files" otherwise you get a grey blank screen with sound only.

Last edited by ne1scott; 6 Jan 2002 at 05:32 AM
ne1scott is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WinXP + Radium MP3 Codec = error ra2_flash AVI, DivX/Xvid 6 25 Jul 2003 12:46 AM
LCL 2.23 codec not working in XP... Dioxaz General Discussions 5 16 May 2003 08:48 PM
codec questions - winXP, indeo, tsunami :) fizio General Discussions 0 31 Dec 2002 02:00 AM
i need help... I am on WinXP and i need a codec that is an audio one kuddlekim AVI, DivX/Xvid 2 28 Feb 2002 01:47 PM
Newbie Question Re. Audio Codec Newbie2002 General Discussions 2 28 Feb 2002 01:21 PM



All times are GMT +10. The time now is 11:59 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com