Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 8 Aug 2003, 10:46 PM   #1
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 6
Default major problem..

I have a big problem,

whem i want to play movies like .avi, i see the sample on the left at details but when i open it in windows media player 9 i have no picture i installed 1000 codecs but nothing works i have sound and windows media player doesnt ask for downloading a codec. i have it with every media file, media player or windvd same problem.

please help i cant watch none movie
Dwarfje is offline   Reply With Quote
Old 8 Aug 2003, 11:51 PM   #2
Digital Video Master
Digital Video Master
 
Join Date: Jul 2003
Posts: 1,000
Default

welcome dwarfje.

(lots of Dwarfs here these days)

next time it would be a good idea to provide a little more
detailed info. ( on system you use or the "avi" you want to play)

but for now....

I suggest that you get rid of the 1000 codecs you have installed.
of course leave the windvd decoders untouched.

make sure that your display settings are set to true color 24 bits at least!

of course you could use windows media player to watch your
avi files especially if you want to keep the microsoft boys
informed of the movies and music you prefer

but I would recommend the BS player or the MV2 player.
good and fine freeware players!!!!

if you are not sure about codecs I also suggest
that you get the small version of the Tsunami filter and codec pack
that can be obtained at Uncas homepage
use the mini version Tsunami filter pack version 3.9.6
when you start encoding yourself then upgrade to the big one
vesion 3.9.9

once again!!! uninstall the other 1000 codecs before you install
the filter pack.

good luck
shiny#3 is offline   Reply With Quote
Old 9 Aug 2003, 04:28 AM   #3
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

Quote:
if you are not sure about codecs I also suggest
that you get the small version of the Tsunami filter and codec pack
that can be obtained at Uncas homepage
use the mini version Tsunami filter pack version 3.9.6
when you start encoding yourself then upgrade to the big one
vesion 3.9.9
i'm sorry to object here, but please DO NOT load the older filterpacks from my site!

i realize it is high time i disabled those downloads alltogether.

the reason for NOT using the filterpack-mini is quite simple.

it was comprised back in those days when FFDSHOW was not existing and we wanted to provide a filterpack for those users, who wanted PLAYBACK only.

in case anyone wants decent playback capabilities of mpeg-4 formats these days (i.e. divx 3,4,5 + ms mpeg v1-3, xvid and quite a few more) than there is absolutely no better choice than using FFDSHOW!

FFDSHOW will play all major mpeg-4 formats and it does so way better than most original decoder filters!

so if you want playbackfilter use ffdshow and you'll not need anything else!

go for the LATEST ALPHA build.
__________________
UncasMS is offline   Reply With Quote
Old 9 Aug 2003, 09:03 PM   #4
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 6
Default

i have uninstalled everything, installed tsunami and it says that every videocodec is installed and that i can play the"avi"if i render it. but still no picture.. videocarddriver maybe ? installed the latest drivers... (club3d ati radeon 9700pro)
Dwarfje is offline   Reply With Quote
Old 9 Aug 2003, 09:55 PM   #5
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

use the latest ffdshow alpha or provide us with what virtualdubmod states under FILE => FILE INFORMATION
UncasMS is offline   Reply With Quote
Old 9 Aug 2003, 11:13 PM   #6
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 6
Default

in virtualdub he plays all of my movies and not with mv2 player.

here information about the movie:

framsize,aspect_ratioinformation: 320x240, 30.000fps(33333 u.s.)
fps, #of frames: 303 (0:10)
number of I,P and B frames: 19/133/151
I-frame min.avg.max/total fr.size: 8084/12317/16136(229K)
P-frame .......................: 5992/7096/7905(922K)
B-frame........................: 129/503/1005(75K)
Average bitrate: 993 Kbps (121KB/s)

Audio Track Format: 44KHz joint stereo, 112Kbps layer II

# of frames: 387
total size: 139K
Dwarfje is offline   Reply With Quote
Old 10 Aug 2003, 06:29 AM   #7
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default To Dwarfje

Your file is apparently indicated to be a 10 second long MPEG file, NOT an .AVI...
setarip is offline   Reply With Quote
Old 10 Aug 2003, 06:48 AM   #8
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 6
Default

no i know but i have it with all types of movies.....
Dwarfje is offline   Reply With Quote
Old 10 Aug 2003, 06:53 AM   #9
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

i'm still wondering if you use ffdshow or not
UncasMS is offline   Reply With Quote
Old 10 Aug 2003, 10:56 PM   #10
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 6
Default

i use ffdshow and it played all movies but very slow you dont see the hole movie but then i restart and it doesnt work agian:\ but with virtualdubmod everthing works fine! stupid problem

Last edited by Dwarfje; 10 Aug 2003 at 10:59 PM
Dwarfje is offline   Reply With Quote
Old 10 Aug 2003, 11:05 PM   #11
Super Member
Super Member
 
Join Date: Jan 2003
Location: Singapore
Posts: 283
Default

I've mentioned it once and I'll say it again... wtf (why-the-fish) do people even think of using that screwy M$ player version 9.0? It's crappy, useless, spies on what you do, etc... It's a UPS (Useless Piece of Software).

Try another player such as BS Player (highly recommended here) http://bsplayer.org/html/download.php or try my favourite player MV2 Player http://mv2.czweb.org/ and if all else fails... REFORMAT your computer to get rid of that annoying WMP 9.0
WildmanJoe is offline   Reply With Quote
Old 11 Aug 2003, 08:53 AM   #12
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 6
Default

thats easy to say but my movies wont work with all of the players not even mv2 and BS player.. except for virtualdubmod.... but maybe i must think of a format because the problem is very difficult
Dwarfje is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 07:51 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com