Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 18 Jun 2003, 07:44 PM   #1
Junior Member
Junior Member
 
Join Date: Jun 2003
Posts: 1
Unhappy media player 9 2991 dies...

I installed xvid on my server w2k3 to play some mpeg-4 file yesterday. Media Player 9 played at first very well but when I came back to my machine to try to play it again. I have the following:

Faulting application wmplayer.exe, version 9.0.0.2991, faulting module xvid.ax, version 0.0.0.0, fault address 0x0000d572.

Could anyone help?

Thanks!


Regards,
Jason Fu
tsfu is offline   Reply With Quote
Old 18 Jun 2003, 07:55 PM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

Reinstall your XviD codec. Alternatively, you can use FFDShow to decode XviD contents (by installing and configuring it to handle XviD contents).
Enchanter is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:40 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com