Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 4 Dec 2002, 09:23 PM   #1
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 7
Default Minority report No SOund (HELP)

Hi got myself a copy off minority report 2 cd divx and it is perfect quality but one problem there is no sound. Upon right click and going to proprties in windows it said there is sound at 192kbs

When i open the vid up in virtual dub and play i get this msg- " The requested audio commpression is not combadiable with the input format, Check that the sampling rate and channel count of the input matches those of the requested format.

Is the sound in this movie stuffed or can i get a codec like ogg etc.

Virtual Dub INformation

Sampling rate - 48000Hz
Channels - 2 (stereo)
Sample precision: - 0 bit
Compression - Unknown (tag 2000)
preload skew - 1200 samples (0.25s)
# of frames - 98861
Min/Avg/max/total frame size - 12/1001/12000 (96650K)

Any Help would be greatly appreciated

Bez
and_bez is offline   Reply With Quote
Old 5 Dec 2002, 01:38 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Compression - Unknown (tag 2000)"

This identifies the audiostream as being in .AC3 format.

Download and install/Register with Windows an .AC3 audio codec/filter - available separately ("IVIAUDIO.AX") or included in many of the codec "packs"...
setarip is offline   Reply With Quote
Old 5 Dec 2002, 07:47 PM   #3
Junior Member
Junior Member
 
Join Date: Dec 2002
Posts: 2
Question

I downloaded Nimo Codec Pack v.5.0 build 8, and the movie plays fine in WinAmp player, but when I try to play the movie through Windows Media Player I get an error message...... I usually use Media Player, which I am confortable with, so I would appreciate any help with fixing this problem... Thx.....
Proof is offline   Reply With Quote
Old 8 Dec 2002, 11:28 PM   #4
Junior Member
Junior Member
 
Join Date: Aug 2002
Posts: 7
Default

Thanks all for the advice i got the ac3 codec and it works sweet just one minor problem for some reason when you run it in window media player it chopyy (jerky) and in all other players, mplayer2, power dvd, bsplayer its smooth as.

any ideas, or is this just because media player sucks hehe
and_bez is offline   Reply With Quote
Old 9 Dec 2002, 03:45 AM   #5
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Thanks all for the advice i got the ac3 codec and it works sweet"

My pleasure ;>}
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:14 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com