Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 2 Aug 2003, 11:32 AM   #1
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 2
Default My image is mainly Green:(

Sorry if I am sounding like a bit of a lamer right now, but it seems as though everytime I try to play an xvid encoded file I just get a green screen, the sound is good, the picture is green and pixilated, it sometimes moves but is very distorted and pixilated, and is still mostly green throughout the entirety of the video. I tried my best to install the xvid codec but it still doesn't play back any of my xvids. I just need some advice, thanks a lot!
panhead is offline   Reply With Quote
Old 2 Aug 2003, 02:03 PM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

I suggest you try updating your video card driver.
Enchanter is offline   Reply With Quote
Old 2 Aug 2003, 09:15 PM   #3
Junior Member
Junior Member
 
Join Date: Aug 2003
Posts: 2
Lightbulb

Will do... Tis been a while since i've done just that. Thanks. I"m still open to any more suggestions though.
panhead is offline   Reply With Quote
Old 2 Aug 2003, 09:32 PM   #4
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

try latest ffdshow alpha as playbackfilter
__________________
UncasMS is offline   Reply With Quote
Old 15 Aug 2003, 05:40 PM   #5
Junior Member
Junior Member
 
Join Date: Apr 2003
Posts: 10
Default

I have this problem a lot with my old ati rage card.

I fixed it by changing colorspace to YUV2 in ffdshow, but that seems to take a LOT of CPU.

In BSplayer it solves much easier, by checking "Force RGB mode" under "video" in prefs.
olabri is offline   Reply With Quote
Old 15 Aug 2003, 08:25 PM   #6
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

"In BSplayer it solves much easier, by checking "Force RGB mode" under "video" in prefs"

No surprise there, given that the Rage cards do not support any other color space...
Enchanter is offline   Reply With Quote
Old 15 Aug 2003, 08:45 PM   #7
Digital Video Master
Digital Video Master
 
Join Date: Jul 2003
Posts: 1,000
Default

unfortunatly you are wrong enchanter.

I have an ATI Xpert 2000 rage fury pro in my little media computer
that I use as a digital video recorder, divx player and so on
which is connected to my TV set.

It supports Yuv 2 also, not only RGB but also. but I thought always that
Yv 12 is used by most mpeg4 codecs.
am I wrong???
shiny#3 is offline   Reply With Quote
Old 15 Aug 2003, 10:54 PM   #8
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

I have a different Rage card (Rage3D IIC). The ancient card cannot play any non-RGB color spaces and subsequently needs to convert the source playback to the said color space. Performance suffered as a result and I was prompted to replace it with a trustier Geforce card.

I can only suppose your Rage Fury Pro is newer than the IIC and supports more color spaces. Whatever it may be; those cards are legacy cards and I care little for them.
Enchanter is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:59 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com