Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Sep 2003, 05:47 PM   #1
Junior Member
Junior Member
 
Join Date: Jul 2003
Posts: 5
Default need help plz...

i've just finished d/l a movie in xvid codec, i have the codec but i only get the sound....
i just know that it's something stupid but can anybody tell me what to do?
cheers...
Superwallon is offline   Reply With Quote
Old 14 Sep 2003, 06:21 PM   #2
Member
Member
 
Join Date: Feb 2003
Posts: 56
Default

download the latest stable version of koepis xvid build and it should work,it works for me.Also try the latest unstable builds.
crazyman is offline   Reply With Quote
Old 14 Sep 2003, 07:27 PM   #3
Super Member
Super Member
 
Join Date: Jan 2003
Location: Singapore
Posts: 283
Default

If you are only interested in playback, use FFDShow for playback of XVid and other popular formats. Try the software page on Divx-Digest under codecs/filters. (1000+ apologies, just woke up and too lazy to type the link for you.)
WildmanJoe is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:32 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com