Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 17 Nov 2002, 01:50 PM   #1
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default Nimo doesn't work no more !

My vidoes were working okay until i accidently uninstalled my nimo 5.0 pack. So i installed the pack again, and now some of my mpegs playback with sound and no picture, others end up with sound and picture upside down. Avi's don't play at all. Can anyone help me
goggle is offline   Reply With Quote
Old 17 Nov 2002, 02:05 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"others end up with sound and picture upside down"

Uninstall the DivXG400 program.


Actually, you should uninstall the entire pack (again) and then install ONLY the components that you've determined you actually NEED...
setarip is offline   Reply With Quote
Old 17 Nov 2002, 03:59 PM   #3
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default

Well, i didn't install DivXG400 or Bicubic Resizer Filter in the first place, but i did install the codec again. Mpegs work now. However i still have problems running avi's and wmv's on Bsplayer/Zoom player, there sound but no video. I know this problem is common but i just can't figure out how to solve it.
goggle is offline   Reply With Quote
Old 17 Nov 2002, 04:15 PM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"However i still have problems running avi's and wmv's on Bsplayer/Zoom player, there sound but no video."

Do they play WITH video under Windows Media Player?
setarip is offline   Reply With Quote
Old 17 Nov 2002, 06:42 PM   #5
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 3
Default

I ran the avi's with wmp, it tried to find a codec on it's own. But no, there's only sound no video. The wmv ran without problem though.

Last edited by goggle; 17 Nov 2002 at 07:21 PM
goggle is offline   Reply With Quote
Old 18 Nov 2002, 12:46 AM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

1) Load the .AVI file into VirtualDub

2) From the "File" dropdown menu, select "File Information"

3) Post (here) EVERYTHING you see (both video and audio information), or post a screen capture .jpg of the information box
setarip is offline   Reply With Quote
Old 18 Nov 2002, 08:25 AM   #7
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

click my UPPER anigif to get to my page

download Tsunamis latest filterpack 396 (13mb) and install it via custom (keep the default settings).
__________________
UncasMS is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 03:08 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com