Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 13 Sep 2003, 10:31 AM   #1
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 2
Default no audio!!

I have a problem that I just can't solve (and i read the stickies). Here goes: My game theater xp sound card got fried and so im forced to use the integrated ac97 sound on my motherboard. The problem is no I get no sound in lots of files (i dont know if this is related, but i did uninstall the game theater xp sound drivers). I ran GSpot and found that all the files have audio encoding of: 0x0055(MP3) ID'd as MPEG-1 Layer 3. However, GSpot also says that I have "2 compatible codecs installed". Anyway, these codecs don't seem to be working. I've tried everything i can think of to fix this problem. I first uninstalled all my codec packs that i could find. THen I reinstalled nimo codec pack (which is what i was using before and it worked fine). THat didn't word so I uninstalled it and installed the klite codec pack. That didn't work either. I next tried the codecs from divx.com and that didn't work! I can't get any sound of files with audio encoding of MPEG-1 Layer 3!!! Furthurmore, i cant figure out how to unistall the 2 remaining codecs. Please help me. Another weird thing is that I can still see video of the divx movies even though ive uninstalled every codec pack i have which i guess means i have some lingering codecs.

Thanks,
Michael
miketd is offline   Reply With Quote
Old 13 Sep 2003, 12:27 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Do a Googlesearch for the Radium .MP3 codec.

Install.

Reboot...
setarip is offline   Reply With Quote
Old 14 Sep 2003, 12:34 AM   #3
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 2
Default

i installed that too, doesn't work. I guess my question is, how to i clean out my system of old codecs so i can start fresh? I Went to the control panel / sound and audio devices / hardware / audio codecs / and removed them all but microsoft pcm controller. Yet, gspot still tells me i have the two compatible codecs installed! Help! How do i get rid of them!?
miketd is offline   Reply With Quote
Old 14 Sep 2003, 01:03 AM   #4
Lord of Digital Video
Lord of Digital Video
 
SKD_Tech's Avatar
 
Join Date: Jan 2003
Location: New Orleans, Louisiana
Posts: 1,512
Default

Use Codec Sniper and get rid of em. Make sure you don't get rid of any codecs Microsoft installs though, so you don't have to download them again
SKD_Tech is offline   Reply With Quote
Old 14 Sep 2003, 06:09 PM   #5
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 12
Default

SKD_Tech
Lord of Digital Video said :
Quote:
Use Codec Sniper and get rid of em. Make sure you don't get rid of any codecs Microsoft installs though, so you don't have to download them again
Quote:
[TSUNAMI CODEC SNIPER DUH THERE IS A LOT ON MY LIST mmmm this is scary
MmMmMm actually this is very interresting i'm having a big problem as well with codecs,


<------ AND WHY NOT FOR XP FFS ?? !!!

I tried to supress them, in the device manager, i try to install them back going on the microsoft Website i even change manually some file on the /windows/system32... and all those didn't work ( installing pack of codecs and so on and i had reboot like 15 times for nothing) so what about if i delete all the codec coz it seems my operating system ( xp )
don't even find basic codec like pcm or alaw, a talk in yahoo messenger don't work as well ( codec h.261 or G.723.1 i think like for netmeeting audio ) but i can still play sound like
wav or mid as well ya know the sound that play for event in windows shutdown and so on.....



So i get rid of all of them than install window's one back ????

Microsoft windows audio codec

mmmm seems i'm gonna have to reboot a few times more


:
Quote:
DO I REALLY DELETE THEM ALL ??? or Only the bad one ?? ALL mmm i don't feel it
I NEED AN ADVICE ON THAT GRRRR LIST


If you "SKD_Tech Lord of Digital Video" could have a look on that list and tell me if i should really delete all ? and install again somehow but mmmmm....



mmm i post this at 9:09 am my time and finish editing at 12:24 am my time lmaooo ! ! no comments ty !! DUH !

Last edited by Birdyd; 14 Sep 2003 at 11:34 PM
Birdyd is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 03:50 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com