Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 18 Nov 2001, 04:14 PM   #1
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 2
Question No sound from Divx+AC3 AVI file

Hi,
I've tried encoding the video of some of my DVDs to Divx video but maintaining the ac3 sound. I've been able to multiplex the Divx AVI with the AC3 sound but the final AVI file doesn't have any sound. I tried using the PowerDivx NextGen Player but it still doesn't have sound. Does anyone else play Divx files with AC3 sound? If so, can u tell me what software and codecs you are using?

Cheers,
Steve
steve_t is offline   Reply With Quote
Old 18 Nov 2001, 11:01 PM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

you need to have filters installed and registered, that enable ac3 playback.

try these
__________________
UncasMS is offline   Reply With Quote
Old 19 Nov 2001, 08:56 AM   #3
Junior Member
Junior Member
 
Join Date: Nov 2001
Posts: 2
Unhappy Still no luck

Thanks for the reply.
I installed the codecs but still have no sound from the avi file. I'm wondering if I have a hardware problem. I have a SB Live Value card and I am running the Digital Out into my Dolby Digital AV Receiver which does the decoding for me when I use PowerDVD. So I guess I'm really looking for an AC3 Passthrough codec. The codec I currently seem to use is "AC3 from AVI-Xform" but I think I need some Dolby Prologic codec to give me the passthrough. I've downloaded Nimo's Codec pack but I'm not sure which codec is the Prologic one.
Cheers again.
Steve
steve_t is offline   Reply With Quote
Old 2 Dec 2001, 02:36 AM   #4
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 2
Lightbulb

I have similar problem under Win2000.
Under Win98SE everything works perfectly but in Win2000 my ext. decoder plays DOLBY PROLOGIC instead of DOLBY DIGITAL.

In Win98SE I use:
iviaudio.ax version 3.0.57.8
iviaudio output MODE:
- SPDIF out
- Default WaveOut Device !!!

And It Works!

But who is gonna help me to set up Win2000?????
DeSolo is offline   Reply With Quote
Old 28 Nov 2002, 06:58 PM   #5
Platinum Member
Platinum Member
 
LaFouine's Avatar
 
Join Date: Dec 2001
Location: Paris, France
Posts: 194
Default

Could it be possible you send me iviaudio.ax, release 3.0.57.8 ?

Thank you in advance

I'm sorry, but I cant help you with your W2000 problem. I'm using W98SE.

By the way, perhaps you'll be able to help me. I'm trying to do the same as you :
AC3 DivX -> S/PIDF -> External decoder

When I enable S/PIDF out from iviaudio 2.0 (which is my goal), video jumps quickly, as in fast forward mode. When S/PIDF is disabled and sound is decoded by my PC sound card, everything is fine. Any idea ?
__________________
Rip In Peace
LaFouine
LaFouine is offline   Reply With Quote
Old 6 Dec 2005, 01:12 PM   #6
Junior Member
Junior Member
 
Join Date: Dec 2005
Posts: 1
Default

This might help.

http://www.kenlet.com/kenthread/20
kellydear is offline   Reply With Quote
Old 6 Dec 2005, 01:15 PM   #7
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

kellydear, do you know that you're responding to a post over 3 years old?

i don't think you should expect a response from steve_t
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:43 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com