Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rating: Thread Rating: 4 votes, 2.00 average. Display Modes
Old 6 Jan 2002, 09:47 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 3
Post please help! no sound in divx!

in some of my divx movies, the sound doesnt play but the video will. i'm using windows 2000, windows media player 7, directx 8.1, the divx4.12 bundle and the latest nimo codecs. i've reinstalled the codecs and directx but the problem is still there. just for fun i opened the movie in quicktime and the sound played fine but no video. quicktime says it's using a mpeg layer 3 audio codec so i know the file has audio but media player says the codec is unknown. media player tries to download a codec when i try to play the movie. i've tried using the playa but it usually doesnt open anything. what can i do?
-auchzahgen
auchzahgen is offline   Reply With Quote
Old 6 Jan 2002, 10:12 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Sounds like you don't have an MP3 codec installed. Download and install the Radium (modified version of Fraunhoefer) MP3 codec. You can download it from:

http://www.riphelp.com/downloads/radium_codec.html

Let us know of your success ;>}
setarip is offline   Reply With Quote
Old 6 Jan 2002, 10:36 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 3
Default not yet!

ok i got the radium mp3 codec but there is still no sound...is there another mp3 codec i could try?
-auchzahgen
auchzahgen is offline   Reply With Quote
Old 6 Jan 2002, 11:59 AM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"ok i got the radium mp3 codec but there is still no sound"

Have you installed it? (No, there is no other MP3 codec that you should need).

You might also try installing the DivX 3.11 codec.
setarip is offline   Reply With Quote
Old 6 Jan 2002, 08:30 PM   #5
Junior Member
Junior Member
 
Join Date: Jan 2002
Posts: 3
Default hmm

yes i've installed the codec. i've got another movie that use the mpeg 3 format for audio and it works fine in media player...i dont know what the deal is.
-auchzahgen
auchzahgen is offline   Reply With Quote
Old 7 Jan 2002, 07:42 AM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"just for fun i opened the movie in quicktime and the sound played fine but no video."

Sorry, I just noticed this in your original post. As far as I know, if you load a DivX movie into Quicktime (Professional 5 or more recent), whether by "Load" or "Import", you'll see a notification that it can't display the video format - and pressing the "Play" button despited the notification will show movement on the timeline, but only silence (after an initial less-than-a -second "burp").

I'm beginning to wonder if this wasn't somebody's failed attempt to create a .3ivx (NOT DivX) format video, with some type of Apple-compatible audio format (As of yesterday, true MPEG-3 did not exist in the Mac World).

Where did you obtain (I'm presuming you didn't vreate the files) these idiosyncratic videos?
setarip is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:02 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com