Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 24 Nov 2002, 08:19 AM   #1
Junior Member
Junior Member
 
Join Date: Mar 2002
Posts: 9
Default problem with Divx after install of SP1 for XP

I've recently installed SP1 for my windows XP and after that i'm not able to play my Divx avi file in PowerDVD, BSplayer and Zoomplayer.

Everytime I try to start the movie, it just shut down the player. I've tried to install the nimo codecpack and nothing happens.
I've also tried to install Divx 5.02 and Divx 4.12 but nope.
Is there something in SP1 which makes it difficult to play divx??

Tommybj
Tommybj is offline   Reply With Quote
Old 24 Nov 2002, 09:28 AM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

I haven't had any problems playing DivX files under WinXP SP1. However, I have heqrd of user problems in some cases, and you might just be one of them. Try uninstalling SP1 and see how things go.
Enchanter is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:28 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com