Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 14 Dec 2010, 03:27 AM   #1
Junior Member
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default problem with mp4 video files

I have a Sony PMW-EX1R videocamera.
I have a problem with some mp4 video files.
I copied them from my SxS card to my Pc's hard drive.
The problem is that i can't open these files with ANY program.I can't edit or play these files.
I am a professional user and i haven't seen this before.

The ONLY program who can play this files is "Avidemux", but still, i can't hear sound, just the image!
I can send you a video sample if you want to check it.

Please help me find what's happening, and solve this problem.
akyrooo is offline   Reply With Quote
Old 16 Dec 2010, 09:04 PM   #2
Lord of Digital Video
Lord of Digital Video
 
paglamon's Avatar
 
Join Date: Aug 2005
Location: 22░38'12.55" N, 88░25'20.87" E
Posts: 2,126
Default

Quote:
I can send you a video sample if you want to check it.
Please upload( a minute will do).
__________________

ONLY MOMENTS LINGER...DEWDROPS ON A FALLEN LEAF
paglamon is offline   Reply With Quote
Old 17 Dec 2010, 01:47 PM   #3
Junior Member
Junior Member
 
Juce coco's Avatar
 
Join Date: Dec 2010
Posts: 8
Default

Maybe you can try VLC media player...I think maybe it could help you...
Juce coco is offline   Reply With Quote
Old 17 Dec 2010, 11:15 PM   #4
Junior Member
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Quote:
Originally Posted by paglamon View Post
Please upload( a minute will do).
As i can't upload it here because it is 20 mb i uploaded at sendspace.
Here is the link to download it (i maked a rar file from the entire folder which the video is) :

sendspace.com/file/lw6whf
akyrooo is offline   Reply With Quote
Old 17 Dec 2010, 11:17 PM   #5
Junior Member
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Quote:
Originally Posted by Juce coco View Post
Maybe you can try VLC media player...I think maybe it could help you...
I tried that sweetie it didn't work... thanks!
akyrooo is offline   Reply With Quote
Old 18 Dec 2010, 05:54 AM   #6
Lord of Digital Video
Lord of Digital Video
 
paglamon's Avatar
 
Join Date: Aug 2005
Location: 22░38'12.55" N, 88░25'20.87" E
Posts: 2,126
Default

@ akyrooo,
Thank you for the upload. I could play the file in Media Player Classic Home Cinema. Mediainfo and GSpot both identified the video as MPEG2. So it seems it is MPEG2 in MP4 container. To play it in MPC-HC it will be better to use an external filter for MPEG2( I use DScaler ).
There was no audio in the file. Are you sure Audio was enabled while recording ?

Regarding editing:
I could not open the file in Womble MPEG Video Wizard DVD at first. Then I just renamed the file changing the extension to mpg from MP4.And Womble opened it at once.
paglamon is offline   Reply With Quote
Old 18 Dec 2010, 09:46 PM   #7
Junior Member
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

There was no audio in the file. Are you sure Audio was enabled while recording ?

Regarding editing:
I could not open the file in Womble MPEG Video Wizard DVD at first. Then I just renamed the file changing the extension to mpg from MP4.And Womble opened it at once.[/QUOTE]

Yes my friend this is my broblem too.
I can open the video in avidemux too, but i can't hear the sound...
The audio was anabled for sure, yes..
akyrooo is offline   Reply With Quote
Old 19 Dec 2010, 05:25 AM   #8
Lord of Digital Video
Lord of Digital Video
 
paglamon's Avatar
 
Join Date: Aug 2005
Location: 22░38'12.55" N, 88░25'20.87" E
Posts: 2,126
Default

Quote:
but i can't hear the sound...
Both Mediainfo and GSpot say that there is no audio in the file.
Click image for larger version

Name:	Mediainfo.jpg
Views:	442
Size:	77.1 KB
ID:	16068 Click image for larger version

Name:	GSpot.jpg
Views:	492
Size:	86.5 KB
ID:	16069
paglamon is offline   Reply With Quote
Old 21 Dec 2010, 07:58 PM   #9
Junior Member
Junior Member
 
Join Date: Dec 2010
Posts: 5
Default

Quote:
Originally Posted by paglamon View Post
Both Mediainfo and GSpot say that there is no audio in the file.
Attachment 16068 Attachment 16069
I already know that my friend...
akyrooo is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with SWF video files O-pos Other File Formats 5 2 Oct 2006 07:25 PM
Nero Problem: DVD-Video files reallocation failed. Santonian DVD Blank Media, Burning, Recording Hardware 4 18 Mar 2004 08:41 AM
Problem playing video files djhorsman Other File Formats 6 16 Oct 2003 05:20 AM



All times are GMT +10. The time now is 08:14 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com