Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10 Jul 2003, 04:45 PM   #1
Junior Member
Junior Member
 
Join Date: Jul 2003
Location: Manitoba, Canada
Posts: 2
Unhappy-2 Problem playing .avi file


I have just downloaded a couple of .avi files and am trying to play them. I have tried on the following programs:
(1) Windows Media Player 9.0
(2) Quicktime 6.3
(3) RealOne Player 2.0
(4) DivX Player 2.1
(5) MV2Player
All of these programs give off different error messages when I try to play one of my .avi files.
(1) "Error ID = 0xC00D1199, Condition ID = 0x00000000"
(2) Just tells me there's an error, but no explanation given.
(3) Claims to need to download new software to play this clip, then it basically tells me too bad. So I get the advised (4) player.
(4) "The file contains unknown video data.....
Video data: FOURCC code "XVID"
(5) "No combination of filters could be found to render the stream."

Can anybody tell me what to download to make this work? Is there anything I can do to get it to work. I feel like and it's driving me insane. I'm really sorry if this is a really easy fix, but I can't figure it out.
Thank you sooooo much for your help!!!
cnuklhead is offline   Reply With Quote
Old 11 Jul 2003, 10:47 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

Either install an Xvid codec or the FFDShow filter...
setarip is offline   Reply With Quote
Old 11 Jul 2003, 01:08 PM   #3
Junior Member
Junior Member
 
Join Date: Jul 2003
Location: Manitoba, Canada
Posts: 2
Cool thank you!!

You are my saviour!!! Thank you so much!!!
cnuklhead is offline   Reply With Quote
Old 11 Jul 2003, 01:40 PM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"You are my saviour!!! Thank you so much!!!"

My pleasure ;>}
setarip is offline   Reply With Quote
Old 29 Jul 2003, 07:48 PM   #5
Junior Member
Junior Member
 
Join Date: Jul 2003
Posts: 2
Default

i also have the same problem. however, the suggest codecs still doesn't allow me to play the video. any suggestions? thanks!
boister77 is offline   Reply With Quote
Old 29 Jul 2003, 09:23 PM   #6
BoF
Moderator
 
BoF's Avatar
 
Join Date: Nov 2001
Location: France
Posts: 954
Default


ooOOOoo
BoF is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:45 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com