Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 30 Jan 2006, 05:24 PM   #1
Junior Member
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default Problems with AVI

I have a few movies in AVI format. I am using Winamp with a few codecs and mods. Ive gotten the movies to play...its just way faster than the sound of the movie. Any suggestions??
hcoboy is offline   Reply With Quote
Old 30 Jan 2006, 05:28 PM   #2
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

yeah, don't use winamp for playing video files. never heard of anyone doing that. use media player classic. a good player--and free. of course problems may still exist if you have incorrect, non existent or conflicts of codecs/filters.

best way IMO to determine what you need for a given file is to post a screenshot of the file loaded in virtualdub/mod--also both free (under file>file information)
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline   Reply With Quote
Old 30 Jan 2006, 05:32 PM   #3
Junior Member
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default

thanks a bunch...ill try that!
hcoboy is offline   Reply With Quote
Old 30 Jan 2006, 05:43 PM   #4
Super Moderator
 
anonymez's Avatar
 
Join Date: Mar 2004
Posts: 5,525
Default

install ffdshow, play with media player classic

get ffdshow from http://ffdshow.sourceforge.net/tikiw...etting+ffdshow
__________________
"What were the things in Gremlins called?" - Karl Pilkington

anonymez is offline   Reply With Quote
Old 30 Jan 2006, 05:46 PM   #5
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

Quote:
Originally Posted by hcoboy
thanks a bunch...ill try that!
anytime, keep us posted
LT. Columbo is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
divx avi from tv tuner with problems B@lloo AVI, DivX/Xvid 4 25 Apr 2004 05:31 AM
AVI Problems HotAir Junior Members/Newbies 8 19 Feb 2004 07:28 AM
problems with muxing avi and AC3 5.1 DivXrules AVI, DivX/Xvid 1 29 Jan 2002 11:28 PM
Problems trying to get 3 audio streams in an AVI file. MarcAlbero DVD Encoding and Playback 0 24 Jan 2002 03:27 PM
avi problems Sad Luke Junior Members/Newbies 10 5 Jan 2002 05:40 AM



All times are GMT +10. The time now is 09:56 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com