Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 13 Jan 2003, 03:47 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 2
Angry Problems with My.Big.Fat.Greek.Wedding.DVD.SCREENER.XviD-KSi!

Hi guys, until yesterday i have no idea what is Xvid, but i take
the movie My.Big.Fat.Greek.Wedding.DVD.SCREENER.XviD-KSi
and my problems begin, i already see the full sites above
xvid ( doom9, xvid.org, koepis, nic's ) . Dowload the binaries (codecs) and nicopack and a lot of stuffs. Ok! The movies now load but the sound and the subtitles go away and the video appears like slow-motion. Do you know what i mean? I try to
finalize all my programs and have memory system free, but doesn't work! The movie continuous slowly too much, while the sound and the subtitles are normal. Someone could helpe-me.
I very apreciate!
totallyrad is offline   Reply With Quote
Old 18 Jan 2003, 05:33 AM   #2
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 2
Default

I have the same problem with Signs and have tried almost all the available types/versions of codecs and players. The film will play well for about 20+ minutes and it is all slowwww-motion after that.

GSpot shows that the codecs are ok and shouldn't have problem with the film.

VirtualDub reports 2933 frames, 22 frames bad, 2911 good but undecodable.

So I went and downloaded Signs again (long wait again ) and finally found one that plays well throughout. Both the good/working file and the faulty file is 701 MB (735,064,064 bytes), but the good one has a MD5 sum of 177424fd2bbe5380a35801bf81286ec8.

It may or may not be the codec/setu[, it may be the film too. Use GSpot and then VirtualDub to confirm.

Hope this help.
alleroosen is offline   Reply With Quote
Old 19 Jan 2003, 02:29 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 2
Smile-2

Thanks for you help. I finnaly watch yhe movie with the bsplayer
Sometimes the problem continues but is for a short time.
I think its because the movie was encoded with 23976frm/s
and when i rip the movie i always use 29900frm/s.
OK! Bye!
totallyrad is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:54 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com