Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 6 Jul 2003, 10:16 AM   #1
Junior Member
Junior Member
 
Join Date: Jul 2003
Posts: 5
Default Red and blue dots on movie playback

Hi

I have a problem with red and blue dots coming all around the screen when I play an Xvid or DivX movie.I have tried all kinds of codecs,graphics card drivers and reformattet the hard drive several times with no luck I use a Geforce 4 MX 440 graphics card if that is any help.Its strange because on my other computer with the same codecs,but with a Geforce 4 TI 4200 - every movie plays fine without the red and blue dots I can see the movies but the dots are driving me crazy,so I hope some of you have an answer to my problem.
Zeltor is offline   Reply With Quote
Old 6 Jul 2003, 10:22 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"I have a problem with red and blue dots coming all around the screen when I play an Xvid or DivX movie"

"Its strange because on my other computer with the same codecs,but with a Geforce 4 TI 4200 - every movie plays fine without the red and blue dots"


Since it's not a problem with just one type of compressed video and the same videos playback properly on your other system, you've pretty much narrowed it down to a hardware problem regarding your current system.

1) Your system may be overheating

2) Try re-seating your videocard and check all internal connections (Blow out all the dust while you're in there ;>})
setarip is offline   Reply With Quote
Old 6 Jul 2003, 08:49 PM   #3
Junior Member
Junior Member
 
Join Date: Jul 2003
Posts: 5
Default

Thanks m8 for your reply.I had that idea to that it was hardware related,and after changing my Palit Geforce 4 MX 440 videocard to my old MSI Geforce 2 Pro card - everything worked like a dream Can it be that my Soltek 75-DRV mainboard just dont like new videocards - or is it just the Palit brand it cant handle ?
Zeltor is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:04 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com