Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 15 Sep 2003, 11:39 PM   #1
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 4
Default sound problems

Hello,


I have the movie - Hulk, (2 cd┤s), in xVid format, but when i playing the movie, the sound its weird.

The sound goes lound, then goes lower, then it desapeards, then goes louder again... why does this happen?

Can you guys help me


Sorry about my English....



Best regards
Miguel

PORTUGAL
leugim is offline   Reply With Quote
Old 16 Sep 2003, 12:06 AM   #2
Digital Video Master
Digital Video Master
 
Join Date: Jul 2003
Posts: 1,000
Default

first of all do not double post the same issue into more
than one forum....it is a violation of forum rules that you
should have read already.....

second .... welcome to the forum.

third.... it is very hard to help you when you provide us
with so little information of the Xvid movie.......


get the little programm GSPOT
load your movie into that and then post here everything
Gspot tells you ... or better do a screenshot!!
shiny#3 is offline   Reply With Quote
Old 16 Sep 2003, 12:42 AM   #3
Junior Member
Junior Member
 
Join Date: Sep 2003
Posts: 4
Question-2

Sorry about the posts...


G-Spot tells me that everything is fine:

I have 3 compatible videos (xVid - MPEG-4) codecs and 2 compatible audio codecs (AC3 and Nero codecs).
I made the render and it run without problems.


Its the second movie in witch this happens, the sound goes loud, then desapear, then goes low, then it goes louder again...very weird!
leugim is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 11:42 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com