Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 3 Jan 2002, 03:10 AM   #1
yug
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 7
Default Un-synchronized sound

I posted this one on another forum. The movie compressed Divx plays fine from the HDD. Once on CD, the sound get out of synch after a while.
Any idea?
Movie is "Vertical Limit"
Thanks!
yug is offline   Reply With Quote
Old 3 Jan 2002, 12:19 PM   #2
Junior Member
Junior Member
 
Nickmavros's Avatar
 
Join Date: Dec 2001
Location: Thessaloniki/Greece
Posts: 46
Post

I can't answer you with so little "info" of your system configuration.
But try the dma option of your cd-rom.It needs to be enabled.
__________________
....come to take a trip with me in Future World.
Nickmavros is offline   Reply With Quote
Old 3 Jan 2002, 11:00 PM   #3
yug
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 7
Default

You're totally right, sorry! The disturbing fact is that this is the first time it happened, normally....
I have a PIII 800MHZ, 256MB Ram, HPCD Writter 8100 (4x), and used NeroBurning and EasyCDCreator (I actually burned four or five CDs in those tentatives).
The movie is Vertical Limit, I compressed it with DivX 4, Audio MPEG - Layer 3, the final file is 688MB
I'm using Windows XP
yug is offline   Reply With Quote
Old 4 Jan 2002, 01:14 AM   #4
Platinum Member
Platinum Member
 
LaFouine's Avatar
 
Join Date: Dec 2001
Location: Paris, France
Posts: 194
Default

You did not answer the crucial question asked by Nickmavros :
Check id the DMA option is set on in your configuration panel, for your CD-ROM. It MUST be...

Let us know
Bye
LaFouine is offline   Reply With Quote
Old 4 Jan 2002, 04:04 AM   #5
yug
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 7
Default

I didn't, and I did (saying I'm using Windows XP)

Fact is, I wouldn't know where to look, any idea?

Thanks!
yug is offline   Reply With Quote
Old 4 Jan 2002, 09:56 AM   #6
Junior Member
Junior Member
 
Nickmavros's Avatar
 
Join Date: Dec 2001
Location: Thessaloniki/Greece
Posts: 46
Post

Right click on "my computer"
Choose manage.
Go to "Device Manager"
Choose IDE/ATA channels
There sould be the primary IDE channel and the secondary IDE channel
Choose properties on one of it and then advanced settings.
In the window "transfer mode" choose dmd if available.
Do the same thing with the secondary IDE channel
Hope it succeed.
Nickmavros is offline   Reply With Quote
Old 4 Jan 2002, 11:04 PM   #7
yug
Junior Member
Junior Member
 
Join Date: Dec 2001
Posts: 7
Default

Thanks for the guide, I did what you said and can confirm the settings for both were already like you mention "DME if available".
yug is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:39 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com