Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 22 Jan 2006, 07:57 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2006
Posts: 2
Question Unsupported audio in a Divx player emax AS603

Hi, there:

This is my first post, I recently bought an AS603 Divx player from emax and when I try to play some films, a message "UNSUPPORT AUDIO" appears on the screnn.

Anybody can help me?

Thank you
Alfan is offline   Reply With Quote
Old 22 Jan 2006, 08:50 AM   #2
NOT an online superstore
 
drfsupercenter's Avatar
 
Join Date: Oct 2005
Location: Michigan
Posts: 4,424
Default

What program did you make the DivX file in?
__________________
CYA Later:

d̃ŗf̉śŭp̣ễr̀šŰǹt̉ếř
Visit my website!!

Cool Characters Make your text cool
My DVD Collection
drfsupercenter is offline   Reply With Quote
Old 22 Jan 2006, 11:34 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default

I don't know, I believe is a problem with the firmware on the emax AS603 Divx player. Can I update it?
Alfan is offline   Reply With Quote
Old 22 Jan 2006, 11:37 AM   #4
NOT an online superstore
 
drfsupercenter's Avatar
 
Join Date: Oct 2005
Location: Michigan
Posts: 4,424
Default

I don't think so, if it is set-top (DON'T QUOTE ME IF I AM WRONG (which I am even more now)). I know I had a DivX file with screwed up audio made in Dr. DivX, the bitrate was VBR, and it had to be CBR. I just used VirtualDub to fix that.
drfsupercenter is offline   Reply With Quote
Old 22 Jan 2006, 12:48 PM   #5
Super Moderator
 
anonymez's Avatar
 
Join Date: Mar 2004
Posts: 5,525
Default

probably ac3 audio, but to find out for sure what's causing the incompatibility, open the file in virtualdubmod, under 'file' click 'file information', and post all file info here
__________________
"What were the things in Gremlins called?" - Karl Pilkington


Last edited by anonymez; 22 Jan 2006 at 12:52 PM
anonymez is offline   Reply With Quote
Old 26 Jan 2006, 04:42 AM   #6
Junior Member
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default

Hi, I have the same problem.

The video is ok in all films but says unsupported audio in a lot of films.

As603 plays correctly this Xvid with audio, all OK



but, for example, when try to play this other says UNSUPPORTED AUDIO



I don't understand it, both audio files are very similar.

Any one can help us? Thanks

Sorry, my english isn't good.
triguin is offline   Reply With Quote
Old 26 Jan 2006, 09:53 AM   #7
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

do both files play correctly on your pc?

they indeed look pretty similar
UncasMS is offline   Reply With Quote
Old 26 Jan 2006, 10:50 AM   #8
Junior Member
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default

Thanks for reply

yes, both files play correctly on my pc.
triguin is offline   Reply With Quote
Old 26 Jan 2006, 11:39 AM   #9
Demigod of Digital Video
 
LT. Columbo's Avatar
 
Join Date: Nov 2004
Location: Los Angeles, CA
Posts: 10,671
Default

just a couple weeks ago i had a similar problem. i re-processed the avi and used lame through virtualdub and it corrected it. perhaps it will work in your case...
__________________
"One day men will look back and say I gave birth to the 20th Century". Jack The Ripper - 1888
Columbo moments...
"Double Shock" "The Greenhouse Jungle" "Swan Song" FORUM RULES
"You try to contrive a perfect alibi, and it's your perfect alibi that's gonna hang ya."
(An Exercise In Fatality, 1974)


LT. Columbo is offline   Reply With Quote
Old 26 Jan 2006, 01:13 PM   #10
Super Moderator
 
anonymez's Avatar
 
Join Date: Mar 2004
Posts: 5,525
Default

its possible 'unsupported audio' is the only error message the player has, so audio may not even be the problem. but give it a shot, as LT said, encode the audio in vdub to 128kbps cbr, then try playing
anonymez is offline   Reply With Quote
Old 23 Mar 2006, 09:22 AM   #11
Junior Member
Junior Member
 
Join Date: Mar 2006
Location: Barcelona
Posts: 2
Default

Hi,

I'm having the same problems as Alfan but I'm quite newbie to the virtualdub.
Could you please detail the steps (for dummies mode) within VirtualDub to encode the audio so it can work with that divx player?.

Thousand thanks
SuperKeko is offline   Reply With Quote
Old 24 Mar 2006, 03:30 AM   #12
Lord of Digital Video
Lord of Digital Video
 
paglamon's Avatar
 
Join Date: Aug 2005
Location: 22░38'12.55" N, 88░25'20.87" E
Posts: 2,126
Default

SuperKeko,
Open ur file in Virtualdub.In VIDEO choose Direct Stream Copy. In AUDIO select Full Processing Mode.Then in AUDIO select COMPRESSION and choose LameMP3.On the right hand side u will find all formats for Lame.Choose 128CBR Stereo.
__________________

ONLY MOMENTS LINGER...DEWDROPS ON A FALLEN LEAF
paglamon is offline   Reply With Quote
Old 24 Mar 2006, 03:43 AM   #13
Junior Member
Junior Member
 
Join Date: Mar 2006
Location: Barcelona
Posts: 2
Default

Paglamon,

Thx for your quick answer. I really appreciate.
I will check it this afternoon

Regards

SuperKeko

--------------------------------------------------

I edit the post after checking Paglamon solution.
Unfortunately it didn't work. The message still is there. I tried to encode the audio with different choices of LameMp3 but with no luck.

Any other suggestion please?

Thank you in advance

Superkeko

Last edited by SuperKeko; 25 Mar 2006 at 02:01 AM
SuperKeko is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't convert DivX to VCD with VBR audio SFDave Junior Members/Newbies 5 21 Feb 2005 07:08 AM
Divx encoding - audio sync problem TheJudge AVI, DivX/Xvid 5 19 Feb 2004 10:20 PM
no audio in video when going to divx from a dvd rip using dvddecrypter...... puppetj DivX/XviD Conversion/Encoding 2 15 Feb 2004 11:45 AM
Audio Tag 353 For Divx Player 2.5 Sinistar General Discussions 3 15 Oct 2003 10:20 AM
Divx Player 2.0 alpha doesn't work Batman Other File Formats 7 12 Jun 2002 06:32 AM



All times are GMT +10. The time now is 10:17 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com