Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 6 Jun 2006, 06:56 AM   #1
Junior Member
Junior Member
 
Join Date: Jun 2006
Posts: 2
Angry-2 Video playback problems!!!

I can't seem to play any videos on my comp, whenever I do, it pretty much slows everything down to a halt to where I can't do anything, I can eventually exit the program and it goes back to normal. I've used different codec packs, different players and all types of video files, even new display drivers, nothing works!! Any ideas??
random_HALT is offline   Reply With Quote
Old 6 Jun 2006, 07:10 AM   #2
Digital Video Expert
Digital Video Expert
 
codajohn's Avatar
 
Join Date: Jul 2005
Location: New Jersey
Posts: 661
Default


Please post your system specs. Download and install Everest. Run a scan and post the results.
Also run spyware scans. Use Ad-aware, Ewido and Spy-bot.
__________________
CJ
My DVD Collection
Register To Join Digital Video Forums


Dell Inspiron 9100 Laptop, Windows XP Home SP 2 (build 2600), 2.80GH Pent 4, ST94811A 40GB HD, 2GB RAM, NEC DVD+RW ND-6100A 104D, ATI MOBILITY RADEON 9700, External 250GB Maxtor HD, External LG-5163D A105

IBM ThinkCenter 8189, XP Pro, 3.2GH Pentium 4, 120 GB HD, 1GB Ram, BENQ DW1650 BCIC, Nvidia GeForce FX 5200, Generic floppy disk drive (3.5")

The Golden Rules of Burning
codajohn is offline   Reply With Quote
Old 6 Jun 2006, 07:46 AM   #3
Junior Member
Junior Member
 
Join Date: Jun 2006
Posts: 2
Post

Nevermind, reinstalling display drivers fixed it
random_HALT is offline   Reply With Quote
Old 6 Jun 2006, 08:12 AM   #4
Digital Video Expert
Digital Video Expert
 
codajohn's Avatar
 
Join Date: Jul 2005
Location: New Jersey
Posts: 661
Default

Good to hear it.
codajohn is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dr. Divx Audio/ Video Problems.... bhmm AVI, DivX/Xvid 7 19 Mar 2009 01:15 AM
Black vertical line has appeared in almost all my video files during playback markborga General Discussions 4 15 Apr 2004 08:04 AM
flickering video on fast movement, artefacts not in file, only on playback. Dan_B General Discussions 0 24 Mar 2004 07:24 AM
Installed DivX 5.02, now have video playback problems. chottoED Other File Formats 6 30 Apr 2003 12:09 AM
TMPGEnc AVI-VCD Conversions Truncated/Cropped by Nero Onieros Conversion/Encoding 3 2 Dec 2002 07:01 AM



All times are GMT +10. The time now is 07:57 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com