Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 19 Jan 2003, 04:24 AM   #1
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 4
Default Wierd error playing certain vid files

Files that always worked now I get this message in WMP: Classfactory cannot supply requested class

And when I try in BSPlayer I get this: Unknown file format(DIV3)
(someone told me DIV3 is divx 3 but I already have it and I even reinstalled to make sure)

When I try in the playa it just crashes

anyone have any idea what might be causing this? Cant think of anything that I could have installed to have caused this.
Maze is offline   Reply With Quote
Old 19 Jan 2003, 05:04 AM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Cant think of anything that I could have installed to have caused this."

Perhaps the NIMO codec "pack"?

If so, uninstall it - and install ONLY the codecs/filters that you KNOW you need...
setarip is offline   Reply With Quote
Old 19 Jan 2003, 06:14 AM   #3
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 4
Default

But thats whats wierd Ive always used the nimo codec pack and just one day some files stopped working though...
Just tried it in vdub..it had to reconstruct missing index block what ever that means and it worked(but still only in vdub). Could it just be that the files got corrupted somehow?
Maze is offline   Reply With Quote
Old 19 Jan 2003, 07:22 AM   #4
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Could it just be that the files got corrupted somehow?"

Yes - and yours is the second such post this week. It's possible that those of you who resort to downloading the work of others are exposed to downloading viruses, etc. as well.

I'd strongly suggest that you immediately backup your files to CD-R - just in case...
setarip is offline   Reply With Quote
Old 19 Jan 2003, 08:10 AM   #5
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 4
Default

Virus? Hmm could a virus effect somthing on a cd-r? Because one of the files thats acting up I burned on a cd months ago.
Maze is offline   Reply With Quote
Old 19 Jan 2003, 08:22 AM   #6
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"Hmm could a virus effect somthing on a cd-r?"

Nope (but it could affect a CD-R/W)...
setarip is offline   Reply With Quote
Old 19 Jan 2003, 08:33 AM   #7
Junior Member
Junior Member
 
Join Date: Jan 2003
Posts: 4
Default

Cant be a virus then..this is wierd
Maze is offline   Reply With Quote
Old 19 Jan 2003, 12:21 PM   #8
Digital Video Expert
Digital Video Expert
 
chickeneater's Avatar
 
Join Date: Apr 2002
Location: Santa Barbara, CA
Posts: 672
Default

i dont think that viruses can be in playback files, just executable files or stuff like that. so maybe you have a virus that affects certain avi files such as yours. if you have an antivirus program, run it and see, it wont hurt.
chickeneater is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 03:55 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com