Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 5 Dec 2001, 12:30 AM   #1
Snoogins
 
Trancemaster's Avatar
 
Join Date: Dec 2001
Location: UK
Posts: 149
Default WMP in XP (ARGH!)

Last night I encoded What Lies Beneath in Flask, 1 pass quality based and it encoded fine. However, when I came to look at the quality this morning, (which was fantastic btw) the .avi opened up in WMP, and only the audio played! Where the video should be I got only the WMP visualization. I then opened it with the Playa, and it worked fine! The only difference between this DivX and the last 5 I've done is that I cropped the size to remove the black bars. All my other DivX's work fine in WMP.
Anyone got any suggestions. I'm not sure what version of WMP I've got (I'm writing this at work!), but I'm guessing it's 8 as I have XP.

Can anyone help or suggest something?
Thanx in advance
__________________
Snooch to the Nooch!
Trancemaster is offline   Reply With Quote
Old 5 Dec 2001, 03:07 AM   #2
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: USA (MN)
Posts: 13
Red face-2

Transmaster - that is exactly the reason I had to get DivX 4.11 with The Playa in the first place. As I understand it WMP in XP does not and will not in the future support .avi files. I don't think Bill Gates intends to allow .avi on XP. Have you been able to play other .avi files on XP? I haven't.

Good sound reason to have a monoply don't you think? After all, who cares what the paying public wants? Not our boy Bill.

I don't think a reinstall will change a thing.

Northstar is offline   Reply With Quote
Old 5 Dec 2001, 05:10 AM   #3
Snoogins
 
Trancemaster's Avatar
 
Join Date: Dec 2001
Location: UK
Posts: 149
Default

Who said anything about paying (sic)?!
You're right though, Bill Gates does suck ass.

Do you know of any good, fully featured DivX players, as I personally found that The Playa is a bit crap.
Trancemaster is offline   Reply With Quote
Old 5 Dec 2001, 06:59 AM   #4
Snoogins
 
Trancemaster's Avatar
 
Join Date: Dec 2001
Location: UK
Posts: 149
Question Stranger and Stranger.......

Since my first post on this thread I have cut my movie using AVIChop, and now the two halves play normally in WMP as well as the audio!

What the f*ck is going on with WMP?
Trancemaster is offline   Reply With Quote
Old 5 Dec 2001, 04:38 PM   #5
Junior Member
Junior Member
 
Join Date: Dec 2001
Location: USA (MN)
Posts: 13
Unhappy-2

Trancemaster - Sorry for the misguided reply. WMP actually will play some .avi files as XP comes with some for demo purposes. Trouble is, you never know what kind it will decide to play and which ones it will not. I had to go to The Playa just to get something to view with. May not be prefect, but it does work on most any .avi file and does a fairly good job.
Northstar is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:35 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com