Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 20 May 2009, 02:01 PM   #1
Junior Member
Junior Member
 
auto78900's Avatar
 
Join Date: Jan 2007
Posts: 21
Default wrong avi sequence after burning to CD

Can anyone please tell me why the film I edited with virtualdub played in the wrong sequence only after I wrote(burned) the film to a CD ?
It plays all sequences in the correct order on the harddrive ,but not when I play the film on the CD. I then tested to see what would happen when I copied the film back to the hardrive, but that also now plays in the wrong order, lukily I still have the correct playing order film also on harddrive. Does anyone know how to fix this problem, so that next time I re-burn to CD , that the wrong sequence does not happen ?
I originaly split the film in 4 parts using Direct stream for all splitting and joining, I then joined those 4 parts in a sequence that I preferred, I then saved the film, then checked that film to make sure it was playing the sequences correctly from the harddrive and it did. Also I noticed there was 1minute and 30seconds missing from the CD version.
Does anyone know how to fix this problem, so that next time I re-burn to CD , that I get the same sequence happening as on the hardrive version ?

I used Nero 6.
auto78900 is offline   Reply With Quote
Old 21 May 2009, 04:32 AM   #2
Just Trying To Help
 
soup's Avatar
 
Join Date: Nov 2005
Location: Canada Region 1
Posts: 7,524
Default

Are these 4 parts joined as one or 4 seperate parts? If they are 4 different parts, in order for them to burn in the order that you want, you would have to do something like the following.

001 name etc.
002 name etc.
003 name etc.
004 name etc.
__________________


Last edited by soup; 21 May 2009 at 04:37 AM
soup is offline   Reply With Quote
Old 21 May 2009, 09:20 AM   #3
Junior Member
Junior Member
 
auto78900's Avatar
 
Join Date: Jan 2007
Posts: 21
Default

thank you for your reply, I will try this method when I get home, I will also be trying other
CD burning software & other CD/DVD types, will let u know how the test goes.
==================================

Finished test, you probably will not believe this but I found out the video gets burned correctly on 700meg CDs , when I first burned the video , I did it to a 4.7gig DVD as data. Now the video plays just like on the harddrive. How freaky is that ?

Last edited by auto78900; 21 May 2009 at 04:50 PM
auto78900 is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Please-out Of Sequence Audio Christiansaint Authoring and Editing 0 26 Mar 2004 06:04 AM
Filters sequence mhs General Discussions 2 30 Mar 2002 04:17 PM



All times are GMT +10. The time now is 07:29 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com