Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 21 Dec 2002, 01:10 PM   #1
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default An Xvid .AC3-related problem?

Can't help but notice several different postings regarding downloads, indicating the same problem - video okay but, even with .AC3 codec installed, no .AC3 audio playback.

Perhaps the Xvid author(s) would be good enough to address and clarify this...
setarip is offline   Reply With Quote
Old 22 Dec 2002, 09:20 AM   #2
khp
The Other
 
khp's Avatar
 
Join Date: Nov 2001
Location: Online
Posts: 2,161
Default

I'am not an xvid author but anyway...

I seriously doubt this xvid has anything to do with this.
I would suggest trying some different AC3 filters.
Doom9 mention an opensource AC3 filter v.0.61 on his site today. It has more features than I can count, and works very well for me, except that it was set to mute the output by default, this was easily fixable in WMP6.4 by selecting File->properties->advanced->'AC3 Filter'->properties->preset->standart.
__________________
Donate your idle CPU time for something usefull.
http://folding.stanford.edu/
khp is offline   Reply With Quote
Old 22 Dec 2002, 05:38 PM   #3
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

"I would suggest trying some different AC3 filters."

Several of the posters, to whom I referred, indicated that they HAD tried (unsuccessfully) several different AC3 filters. Since each of these posters indicated the same problem occurring with regard to the same video/audio combination, logic would seem to dictate that this might very well be a problem specific to Xvid - hence my suggestion/request regarding a response from the author(s).


(You do understand that I am not one of those who has run into this problem - just trying to be the messenger to bring it to light)
setarip is offline   Reply With Quote
Old 22 Dec 2002, 08:07 PM   #4
khp
The Other
 
khp's Avatar
 
Join Date: Nov 2001
Location: Online
Posts: 2,161
Default

Quote:
Originally posted by setarip

Several of the posters, to whom I referred, indicated that they HAD tried (unsuccessfully) several different AC3 filters.
I'am sorry I don't consider your sources to be the most credible bunch. Unless someone can show me some graphedit filter graphs using different ac3 decoders I simply won't trust this.

Anyways overhere Gweedo has problems with the intervideo ac3 decoder, but he also states that playback used to work (I would assume with another ac3 decoder filter). He also states that changeing the fourc code to DIVX, did not solve the problem, so the problem can't be related to the xvid decoder filter. And I have asked him to install ac3filter0.61, which when installed will get a much higher priority than the intervideo decoder.

Quote:
Originally posted by setarip
(You do understand that I am not one of those who has run into this problem - just trying to be the messenger to bring it to light)
Yes of course (I do read the messages I respond to), I would have been alot more direct, if you were directly involved.

Last edited by khp; 22 Dec 2002 at 08:12 PM
khp is offline   Reply With Quote
Old 23 Dec 2002, 03:28 AM   #5
Lord of Digital Video
Lord of Digital Video
 
Batman's Avatar
 
Join Date: Jan 2002
Location: Gotham City
Posts: 2,317
Default

From my experience, there appears to be no conflict with the XVID video+AC3 audio codec.
Batman is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:24 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com