Digital Video Forums  

Go Back   Digital Video Forums > Video File Formats > Other File Formats

Reply
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 15 Nov 2002, 11:35 PM   #1
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 1
Exclamation xvid sound problem

Hi,

I just downloaded an Xvid Divx and the Xvid Codec to play it. Image is great, but sound is strange. A little distorsion makes it strange.

Did i forget something to install ?

Thanx

Joss007 (France)
joss007 is offline   Reply With Quote
Old 9 Dec 2002, 05:07 PM   #2
Junior Member
Junior Member
 
Join Date: Dec 2002
Location: california
Posts: 2
Thumbs up SOUND Problem SOLVED

I had a sound problem too picture was great though. You need this AC3 audio codec. After you install the XVID codec if you get picture and no sound go here..I'm running XP on a 1.1gig AMD Tbird- it worked for me sounds AWESOME!
JD


http://www.psychlo-anime.net/main/do...C3%20audio.rar[/URL] [COLOR=blue]
jdripper is offline   Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:08 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com