Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 20 Feb 2003, 03:44 AM   #1
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 20
Default AC3-Tsunami-nimo..Any help??

Hey guys,I had divx and xvid on my comp to start with,everything worked fine except for ac3 stuff so I downloaded nimo. That screwed things up for me,couldn get image on xvid anymore.So I uninstalled nimo but problem was still there,I could only watch divx stuff.I then downloaded tsunami but when tsunami was downloaded I could neither watch divx nor xvid nor ac3(all I get is sound). Instead of video i get all those coloured pixels. Ran a gspot, it said video should come up but doesnt.I uninstalled tsunami so now again i can watch only divx stuff.Also ever since i got windows media player 9 colour keeps changing on mymonitor for divx movies.Anyone willing to offer a helping hand..cheers
Grand Wazoo is offline  
Old 23 Feb 2003, 07:26 AM   #2
Super Moderator
 
UncasMS's Avatar
 
Join Date: Nov 2001
Posts: 9,047
Default

did you use the CUSTOM routine when installing tsunami?

if not retry.
__________________
UncasMS is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 01:22 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com