Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 19 May 2004, 07:27 PM   #1
Junior Member
Junior Member
 
Join Date: May 2004
Location: Tonbridge, Kent, England
Posts: 1
Default AVInfo and XviD incompatible?

Anyone else had problems fixing audio synch problems in XviD AVIs using the otherwise wonderful AVInfo? If so, does anyone know if there are any plans for a version that works with this codec? Mine is v1.2

Cheers.
SmartUK is offline  
Old 20 May 2004, 05:29 PM   #2
Gold Member
Gold Member
 
Join Date: Mar 2002
Posts: 145
Default

I tested avi info 1.2a (latest) and also YAAI (Yet Another Avi Info) v.1 and v.2 and seems not to work with xvid.
The avi info development stopped long time ago, I don't think that exist any plans to make a new release (regrettably)
YAAI is based on avi info but seems to have the same problem with xvid.
Ryo94 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 09:56 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com