Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 3 Jul 2004, 11:59 AM   #1
Junior Member
Junior Member
 
Join Date: Jul 2004
Posts: 1
Unhappy Dvd2Avi isn't encoding .vob files

I have done some backups with my others DVD with Dvd2Avi and DivX codec succesfully before I have to format my computer.

But now that I have reinstalled everything, Dvd2Avi doesn't work at all! I have succesfully ripped my DVD in .vob files but when I want to encode them with the DivX codec, Dvd2Avi tells me immediately that it's finish while there were no files generated. I tried with the Xvid codec too but it's the same problem.

There's what I use:

Dvd2Avi OGO 1.82
DivX Pro 5.1.1

I'm really lost... thanks in advance for any help.
jesusnpals is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:42 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com