Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10 Nov 2002, 12:41 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 1
Unhappy DivX 2.0 Soundproblem

Hello Everybody!

I've tried to convert an MPEG-2 Video (recorded with PowerVCR II 3.0 from my TV-card) into a DivX 5.02-video. After I've selected '[00] MPA Audio' in the input settings of DVDx 2.0 (sometimes before the text '[00] MPA Audio' there a also some undefined characters in the listbox), there is a warning shown after clicking on 'ok' that says that there are no audio data in the file or that the audio format won't be supportet and that DVDx will set the audio level to zero (=no sound).

I've tried the same with DVDx 1.8a. Here it worked fine until last week. I don't know what happend, but with DVDx 1.8a crashed after a while... Reinstalling of DVDx and DivX 5.02 doesn't change anything. I've tried everything that I could imagin, also playing back an older backup of the windows installation.

Does anyone know what the problem is? Who can help me???

The MPEG-2-Video defenitely has sound.

I would be very glad, if you could help me.
Thanx in advance an best wishes to you all.
Dirk
dirkzahn is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:25 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com