Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 8 Jun 2004, 08:37 AM   #1
Junior Member
Junior Member
 
Join Date: Jun 2004
Location: Canada
Posts: 5
Default Error using Virtual Dub

I just formated my pc and I got an error code when trying to edit an avi that I have never seen before. (the requested audio compression is not compatible with the input format.Check that the sampling rate and channel count of the input match those of the requested format.) I could use the file with Virtual dub before formating. I seem to run into problems every time I format with codec packs working correctly with Windows XP. Can anybody help me out with a solution? Thanks.
Davis_007 is offline  
Old 8 Jun 2004, 08:54 AM   #2
Digital Video Expert
Digital Video Expert
 
reboot's Avatar
 
Join Date: Apr 2004
Posts: 695
Default

Get Gspot, open the file, download and install the correct audio codec.
__________________
My DVDLab (and other) Guides
reboot is offline  
Old 8 Jun 2004, 10:42 AM   #3
Junior Member
Junior Member
 
Join Date: Jun 2004
Location: Canada
Posts: 5
Default

Thanks, I tried it but it tells me that the avi has a corrupt header and is not likely playable but I could pull the same file into virtual dub before.So what it tells me is not really true. Any ideas?
Davis_007 is offline  
Old 9 Jun 2004, 12:56 AM   #4
Digital Video Expert
Digital Video Expert
 
reboot's Avatar
 
Join Date: Apr 2004
Posts: 695
Default

It could be true. The file is corrupt, or it's encoded with a codec that is corrupt, or no longer functioning, or no longer present on your system.
Try DivFix on it.
reboot is offline  
Old 9 Jun 2004, 01:01 AM   #5
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"I tried it but it tells me that the avi has a corrupt header and is not likely playable"

If you are unsuccessful in what reboot suggested, try "AviFiXP".
ormonde is offline  
Old 9 Jun 2004, 08:25 AM   #6
Junior Member
Junior Member
 
Join Date: Jun 2004
Location: Canada
Posts: 5
Default

Thanks, I'll give it a try tonight when I get a chance. Do you guys know what codec packs work the best with Xp. Every time I use codec packs with Xp and Windows Media player Series 9 I get problems. Thanks.
Davis_007 is offline  
Old 9 Jun 2004, 11:08 AM   #7
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"Every time I use codec packs with Xp and Windows Media player Series 9 I get problems"

If you can, use an earlier version of WMP. (Try version 6.4)
ormonde is offline  
Old 9 Jun 2004, 04:16 PM   #8
Junior Member
Junior Member
 
Join Date: Jun 2004
Location: Canada
Posts: 5
Default

I think the problem might be that the mpeg 3 layer codec is not registering in Virtual dub. I have installed the nimo lite pack with the codec but in virtual dub it does not show up in my list of compression codecs. Do you have any clue why not?
Davis_007 is offline  
Old 9 Jun 2004, 09:55 PM   #9
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"I have installed the nimo lite pack with the codec but in virtual dub it does not show up in my list of compression codecs"

Try installing the Radium MP3 codec.
ormonde is offline  
Old 10 Jun 2004, 11:54 AM   #10
Junior Member
Junior Member
 
Join Date: Jun 2004
Location: Canada
Posts: 5
Default

Thanks alot! the radium did the trick. I really appreciate it.
Davis_007 is offline  
Old 13 Jun 2004, 01:04 AM   #11
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"Thanks alot! the radium did the trick. I really appreciate it."

Glad to be of help
ormonde is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 05:30 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com