Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 25 Sep 2004, 07:12 AM   #1
Junior Member
Junior Member
 
Join Date: Sep 2004
Posts: 1
Angry-2 A lil' help

SO i've got a dvd on my hard drive that I "ripped" with DVD decrypter. I have the entire contents on the dvd saved. I can play the whole dvd in Windvd without a problem, but when I open it in Flaskmpeg (078.39 or 0.6), or Xmpeg 5.0.3, it will only encode the first 5 minutes or so of the dvd.

What stupid thing have I done?
xmas is offline  
Old 25 Sep 2004, 04:23 PM   #2
Retired
 
setarip's Avatar
 
Join Date: Dec 2001
Posts: 24,955
Default

You've probably selected the wrong .IFO (Look at the running times next to each .IFO and select the one that approximates the movie's running time)...
setarip is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 10:30 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com