Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 29 Nov 2002, 03:25 AM   #1
Junior Member
Junior Member
 
Join Date: Nov 2002
Posts: 36
Default No Sound when encoding

I forgot to ask what should i use to decompres sound from divx,and what is the next step?I`m getting some errors when using Tmpgenc and file is like 3 GB big and also picture is streched like long heads heheh,please adwise!Thenk you for last reply......
pureserb is offline  
Old 29 Nov 2002, 10:47 AM   #2
Old member
 
Join Date: Feb 2002
Posts: 5,417
Default

For the audio part:
1. Load the AVI file into Virtual/nandub
2. Set the Audio tab to Full Processing Mode
3. Under Audio tab, choose Compression and select No Compression [PCM]
4. Go to File -> Save WAV... and give a name to the new file
...
5. Load up the WAV file into an audio editor, such as Cooledit, and reduce the sampling rate to 44,100Hz. Save the WAV.

Now you can load that WAV file, as well as the original AVI file, into TMPGEnc. As to your problem of "long heads", make sure that you have selected the correct Aspect Ratio (it seems to me that you chose 4:3 instead of 16:9).
Enchanter is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 03:02 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com