Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 28 Jun 2006, 12:25 AM   #1
Junior Member
Junior Member
 
Join Date: Jun 2006
Posts: 6
Default No subtitles on xbmc on vids made with auto gk!

ive been using autogk to encode dvds into xvid files. the subtitle are only forced subtitles only and they areexternal. when i play the movies on vlc on my pc the subs work fine. when i play them on xbmc(latest ver) they dont come up at all, but for movies ive d/led with sub they work fine....

someone plz help!!!!!
tomskinator is offline  
Old 28 Jun 2006, 12:57 AM   #2
Super Moderator
 
Chewy's Avatar
 
Join Date: Nov 2003
Location: millenium falcon
Posts: 18,971
Default

that's three crossposts
thread closed
Chewy is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to add subtitles to a DVD?!! - Croatian & English tutorial Neotronic DVD Authoring and Editing 27 4 Sep 2008 01:17 AM
No subtitles on xbmc on vids made with auto gk! tomskinator AVI, DivX/Xvid 2 1 Jul 2006 08:09 AM
No subtitles on xbmc on vids made with auto gk! tomskinator Other File Formats 1 28 Jun 2006 01:03 AM



All times are GMT +10. The time now is 08:56 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com