Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 1 Jun 2004, 08:27 AM   #1
phs
Junior Member
Junior Member
 
Join Date: Jun 2004
Posts: 2
Default Problem with playing movie

Hello all,
Well I'm kinda new here, and in the whole dvd/download/divx etc. thingy and have spend some hours trying to make something work. Via loads of links saw this site, and hope it is usefull

Recently I downloaded a movie, which appears to be an avi. Well I've tried WMP version 9, DivX player version 2.5.3, Super DVD player version 4 and even a chinese programme hero 8 if I'm not wrong.

The problem is that I only get a grey screen and no sound what so ever, allthough they are playing.

Somewhere I read something similar from someone else on this forum. The main suggestion was to use VirtualDub and post the output. Well here is mine:

Frame size: 352x288, 25.000 fps (40000 us)
Length: 93708 frames [1:02:28:32]
Decompressor: DivX Pro[tm] 5.1.1 Codec
Number of key frames: 313
Min/avg/max/total key frame size: 1132/1132/1133 [347K]
Min/avg/max/total delta frame size: 58/58/58 [5290K]
Data rate: 12 kbps [28.04% overhead]

Anyone any suggestions???

Thanx a lot
phs is offline  
Old 1 Jun 2004, 09:07 AM   #2
Digital Video Explorer
 
ormonde's Avatar
 
Join Date: Dec 2003
Posts: 3,735
Default

"Recently I downloaded a movie, which appears to be an avi."

Please do not make a reference to pirated contents. Visit the following link and refer to rule 6 of these forums.

http://forum.digital-digest.com/rules.php
ormonde is offline  
Old 1 Jun 2004, 09:19 AM   #3
Digital Video Expert
Digital Video Expert
 
reboot's Avatar
 
Join Date: Apr 2004
Posts: 695
Default

After you've read the rules, go get DivX 5.11 at www.divx.com
__________________
My DVDLab (and other) Guides
reboot is offline  
Old 1 Jun 2004, 06:31 PM   #4
phs
Junior Member
Junior Member
 
Join Date: Jun 2004
Posts: 2
Default

Oeps sorry forgot to read the rules, Thanx reboot, but unfortunately I had already got the latest DivX codex 5.11 that didn't really help .
phs is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 04:01 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com