Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 29 Mar 2003, 12:23 PM   #1
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 8
Default problems with nimo

ok this is how it all started, I was trying to fix my sound on avipreviewso i could here my sound play back and the forum at avipreview told me to download nimo codec pack to fix my sound but when I downloaded nimo my windows media would not play my downloaded file from edonkey, when i uninstalled nimo windows media played the file but without any sound what do i need to do to get sound to my avipreview and windows the file from edonkey is dmd-dad.cd2.xvid.avi its a dvd rip any help i would be greatful for thank for readind my question
God bless
zbrister is offline  
Old 29 Mar 2003, 01:41 PM   #2
Lord of Digital Video
Lord of Digital Video
 
SKD_Tech's Avatar
 
Join Date: Jan 2003
Location: New Orleans, Louisiana
Posts: 1,512
Default

Uninstall Nimo and install the Tusanmi 3.9.9 codec/filter pack from UncasMS's site

Go to my site that is located in my sig
Click on software at the right then click on UncasMS
SKD_Tech is offline  
Old 30 Mar 2003, 11:09 AM   #3
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 8
Default

i did what you said and now it want let me play the movie in windows media or preview a movie from edonkey
zbrister is offline  
Old 30 Mar 2003, 11:28 AM   #4
Lord of Digital Video
Lord of Digital Video
 
SKD_Tech's Avatar
 
Join Date: Jan 2003
Location: New Orleans, Louisiana
Posts: 1,512
Default

Post a list of ALL codecs that you have.
Go to Control Panel
Click on System
Click on Hardware at the top
Then Click on Device Manager
Go to Sound, Video, and Game Controllers
Click on Video Codecs
then post
SKD_Tech is offline  
Old 30 Mar 2003, 02:33 PM   #5
Junior Member
Junior Member
 
Join Date: Mar 2003
Posts: 8
Default

Cinepack codec
Divx 5.0 video codec
divx fast
divx low
Huffyuv Avi lossless video codec
Indeo R.5.11.15.2.55 codec
Indeo R3.2 v.3.24.15.03 codec
Indeo RAW R2.1 v 2.17.003 codec
Indeo v.4.51.16.2 ineractive codec
Indeo video Raw YVU9 by intel
iyvu_32.dll
MS MPEG-4 V3 Low
msh 261
msh 263
msrle 32.dll
msvidc 32.dll
msyuv.dll
PICVideo MJPEG Compressor
VFAPI Reader codec 1.0.0.17
Video server Wrapper codec
Xvid MPEG video codec
zbrister is offline  
Old 30 Mar 2003, 03:05 PM   #6
Lord of Digital Video
Lord of Digital Video
 
SKD_Tech's Avatar
 
Join Date: Jan 2003
Location: New Orleans, Louisiana
Posts: 1,512
Default

hmmm I don't see anything wrong. Try BSPlayer or Zoom Player
SKD_Tech is offline  
Old 1 Apr 2003, 12:26 AM   #7
Junior Member
Junior Member
 
Join Date: Mar 2003
Location: UK
Posts: 6
Default

Start fresh
Get rid of all codec packs and just about any codecs you have installed to do with audio - video playback.

Pick up a copy of Gspot. Open your movie from within gspot and this will tell you what codecs / filters are required for the file and what you are missing.

Download and install the codecs you are missing. This should sort things out.
bobbob is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:17 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com