Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 20 Mar 2004, 01:01 PM   #1
Junior Member
Junior Member
 
Join Date: Mar 2004
Location: guernsey channel islands
Posts: 1
Thumbs down :re HELP!!!sound

hi,
lo everyone,right ive got a prob i hope someone can help me with,i use adb ripper if anyone has used this it's a very good tool indeed does everything for u but ive had a pro with tmy sound.When using bs player as i normally did ages ago its use to play the sound fine,ND THEN USEE THE OGG FILE TO CHANGE AND SAVE TO FILM WORKED!!,now since ive tried it don't work hence the format i had to do since i got a virus anyway things ok now:->ie virus gone but i cant get the sound to work:ie example 0x80 english no sound and if i try the 0x80.ogg still nothing ?
if someone could help me i would be most greatfull indeed cus it's taken me like forever to work this out

Last edited by clefty; 20 Mar 2004 at 01:13 PM
clefty is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 06:10 PM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com