Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 10 Apr 2003, 01:57 PM   #1
Gold Member
Gold Member
 
Join Date: Mar 2002
Posts: 145
Default Ulead media studio pro 7 problems

Hi,

I have two problems with Ulead MSP 7:
1- Audio Editor crash when try to open any file (wav, mp3...) or when try to access to the help (in this last case a message appear saying that there is not enough memory)
2-I have an Ati All In Wonder Radeon card that I use to capture video from tv, I use PAL-B (Argentina) but this PAL norm or the possibility to set my country doesn't appear in "Setup=>Video Capture Property Setting" window, setting the video input in PAL-Brazil (I think that Brazil use PAL-B to) I get video but just in black & white.

I tried first going to Ulead support & in his forum but nobody answer me. If someone have any idea about how to solve this please let me now.
Ryo94 is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 12:35 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com