Digital Video Forums  

Go Back   Digital Video Forums > Other > Archive (Closed) > Other Software

 
 
LinkBack Thread Tools Search this Thread Rate Thread Display Modes
Old 26 Mar 2003, 11:19 PM   #1
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 20
Default virtual dub,audio out of sync when splitting

Hello fellas
Ive just split a film on my hard drive using virtual dub. The problem is when i open the movie file into virtual dub,the following notice comes up:
"VirtualDub has detected an improper VBR audio encoding in the source AVI file and will rewrite the audio header with standard CBR values during processing for better compatability.This may introduce up to 5760 ms of skew from the video stream. If this is unacceptable, decompress the entire audio stream to an uncompressed WAV file and recompress with a constant bitrate encoder.(bitrate:126.2plus or minus 16.4kbps)"
How do i do this cause the audio does(as the notice says) become out of sync with the whole video.While searching the forum,someone mentioned that nandub could be used but i dont think nandub can be used when you're splitting video files. I will really appreciate it if any of you can help me. Cheers guys
Grand Wazoo is offline  
Old 26 Mar 2003, 11:48 PM   #2
Lord of Digital Video
Lord of Digital Video
 
SKD_Tech's Avatar
 
Join Date: Jan 2003
Location: New Orleans, Louisiana
Posts: 1,512
Default

Hey how about not cross-posting... It's not allowed
SKD_Tech is offline  
Old 27 Mar 2003, 05:37 AM   #3
Junior Member
Junior Member
 
Join Date: Feb 2003
Posts: 20
Default Woops!

Sorry bout that.Didnt know it was not allowed,its just that I always reply to existing threads and when I did recently,someone told me i shouldve posted a new one. I told him that I thought posting new threads was usually frowned upon at the forum if there is already a somewhat related thread.I was wrong though.Anyways,thanks alot for your reply, much appreciated
Grand Wazoo is offline  
Old 28 Mar 2003, 08:03 PM   #4
Junior Member
Junior Member
 
McMillan's Avatar
 
Join Date: Feb 2003
Location: Serbia
Posts: 45
Default

desync is possible to take care by selecting the frame rate to match audio duration;
extract audio,
use winamp to write .wav audio
load video,
load extracted audio,
select "direct stream copy" to video

video>frame rate

enter the frame rate number in the empty space in the "source rate adjustment", second option. Use the number in brackets () on the third selection, don't USE third selection
this helped me.
__________________
...this MIGHT not be the best picture that I have...
McMillan is offline  
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




All times are GMT +10. The time now is 08:59 AM.

Kirsch designed by Andrew & Austin


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright © 1999 - 2018 Digital Digest

Visit DivXLand   Visit dvdloc8.com